VLAN
VLAN
VLAN
Router>enable
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface Serial0/1/0
Router(config-if)#no shutdown
Router(config-if)#ip address 192.168.20.1 255.255.255.0
Router(config-if)#ip address 192.168.20.1 255.255.255.0
Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0/0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0/0, changed state to up
Router#ping 192.168.20.2
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0/0
Router(config-if)#
Router(config-if)#
Router(config-if)#exit
Router(config)#
Router(config)#
Router(config)#
Router(config)#
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.2
Router(config)#
Router(config)#
Router(config)#
Router(config)#
Router(config)#
Router(config)#ip route 192.168.1.1 255.255.255.0 192.168.20.1
%Inconsistent address and mask
Router(config)#ip route 192.168.1.1 255.255.255.0 192.168.20.1
%Inconsistent address and mask
Router(config)#no ip route 192.168.2.0 255.255.255.0 192.168.2.2
Router(config)#ip route 192.168.1.1 255.255.255.0 192.168.20.1
%Inconsistent address and mask
Router(config)#
Router(config)#
Router(config)#
Router(config)#ip route 192.168.0.0 255.255.255.0 192.168.20.1
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.20.1
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1
Router(config)#
Router(config)#interface Serial0/1/0
Router(config-if)#
%LINK-3-UPDOWN: Interface Serial0/1/0, changed state to down
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#
Router(config)#
ROUTER 1
Router>enable
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#ip route 192.168.1.0 255.255.255.0 192.169.1.1
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.1.1
Router(config)#no ip route 192.168.1.0 255.255.255.0 192.169.1.1
Router(config)#
Router(config)#
Router(config)#
Router(config)#no ip route 192.168.1.0 255.255.255.0 192.168.1.1
Router(config)#ip route 192.168.2.2 255.255.255.0 192.168.20.2
%Inconsistent address and mask
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.20.0 255.255.255.0 192.168.2.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.20.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.20.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.2.1 255.255.255.0 192.168.20.2
%Inconsistent address and mask
Router(config)#ip route 192.168.2.1 255.255.255.0 192.168.2.2
%Inconsistent address and mask
Router(config)#ip route 192.168.2.1 255.255.255.0 192.168.2.2
%Inconsistent address and mask
Router(config)#ip route 192.168.2.1 255.255.255.0 192.168.2.2
%Inconsistent address and mask
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.2.2 255.255.255.0 192.168.2.2
%Inconsistent address and mask
Router(config)#ip route 192.168.2.1 255.255.255.0 192.168.2.2
%Inconsistent address and mask
Router(config)#
Router(config)#
Router(config)#
Router(config)#
Router(config)#
Router(config)#ip route 192.168.2.1 255.255.255.0 192.168.2.2
%Inconsistent address and mask
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.2
%Invalid next hop address (it's this router)
Router(config)#
Router(config)#interface Serial0/1/0
Router(config-if)#clock rate 128000
Router(config-if)#shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to administratively down
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0/0
Router(config-if)#
Router(config-if)#end
Router#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.
Router(vlan)#
%SYS-5-CONFIG_I: Configured from console by console
Router(vlan)#exit
APPLY completed.
Exiting....
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#
Router(config-router)#end
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#
%SYS-5-CONFIG_I: Configured from console by console
ip route 192.168.1.0 255.255.255.0 192.168.2.2
%Invalid next hop address (it's this router)
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.20.1
Router(config)#
Router(config)#end
Router#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.
Router(vlan)#
%SYS-5-CONFIG_I: Configured from console by console
Router(vlan)#exit
APPLY completed.
Exiting....
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface Serial0/1/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#
Router(config)#
SWITCH 0
Switch>enable
Switch#
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface FastEthernet0/1
Switch(config-if)#
Switch(config-if)#exit
Switch(config)#interface FastEthernet0/6
Switch(config-if)#
Switch(config-if)#exit
Switch(config)#interface FastEthernet0/4
Switch(config-if)#
Switch(config-if)#exit
Switch(config)#interface FastEthernet0/2
Switch(config-if)#
Switch(config-if)#exit
Switch(config)#interface FastEthernet0/3
Switch(config-if)#
SWITCH 1
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name BORBON
Switch(config-vlan)#exit
Switch(config)#interface fastethernet0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastethernet0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#ex
Switch#
%SYS-5-CONFIG_I: Configured from console by console
Switch#show vlan
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
Switch#