Configuración Inicial

Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 7

CONFIGURACION INICIAL

Estudiante1

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante1 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.1.1/24 interface=ether2 network=192.168.1.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante1

Estudiante2

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante2 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.2.2-192.168.2.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.2.1/24 interface=ether2 network=192.168.2.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.2.0/24 dns-server=192.168.2.1 gateway=192.168.2.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante2

Estudiante3

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante3 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.3.2-192.168.3.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.3.1/24 interface=ether2 network=192.168.3.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.3.0/24 dns-server=192.168.3.1 gateway=192.168.3.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante3

Estudiante4

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante4 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.4.2-192.168.4.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.4.1/24 interface=ether2 network=192.168.4.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.4.0/24 dns-server=192.168.4.1 gateway=192.168.4.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante4

Estudiante5

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante5 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.5.2-192.168.5.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.5.1/24 interface=ether2 network=192.168.5.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.5.0/24 dns-server=192.168.5.1 gateway=192.168.5.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante5

Estudiante6

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante6 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.6.2-192.168.6.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.6.1/24 interface=ether2 network=192.168.6.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.6.0/24 dns-server=192.168.6.1 gateway=192.168.6.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante6

Estudiante7

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante1 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.7.2-192.168.7.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.7.1/24 interface=ether2 network=192.168.7.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.7.0/24 dns-server=192.168.7.1 gateway=192.168.7.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante7

Estudiante8

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante8 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.8.2-192.168.8.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.8.1/24 interface=ether2 network=192.168.8.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.8.0/24 dns-server=192.168.8.1 gateway=192.168.8.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante8

Estudiante9

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante9 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.9.2-192.168.9.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.9.1/24 interface=ether2 network=192.168.9.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.9.0/24 dns-server=192.168.9.1 gateway=192.168.9.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante9

Estudiante10

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante10 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.10.2-192.168.10.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.10.1/24 interface=ether2 network=192.168.10.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.10.0/24 dns-server=192.168.10.1 gateway=192.168.10.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante10

Estudiante11

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante11 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.11.2-192.168.11.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.11.1/24 interface=ether2 network=192.168.11.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.11.0/24 dns-server=192.168.11.1 gateway=192.168.11.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante11

Estudiante12

/interface wireless security-profiles


set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=qwerty*- wpa2-pre-shared-key=\
qwerty*-
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=station-bridge radio-name=Estudiante12 security-profile=profile1 ssid=\
labmtcre
/ip pool
add name=dhcp_pool0 ranges=192.168.12.2-192.168.12.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
/ip address
add address=192.168.12.1/24 interface=ether2 network=192.168.12.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.12.0/24 dns-server=192.168.12.1 gateway=192.168.12.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system identity
set name=Estudiante12

You might also like