To The Full Extent of The Law C
To The Full Extent of The Law C
To The Full Extent of The Law C
Step 1: Cable a network that is similar to the one in the topology diagram.
Configure the S1, S2, and S3 switches according to the following guidelines:
Switch>enable
Switch#configure terminal
Switch(config)#no ip domain-lookup
Switch(config)#line vty 0 4
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#exit
Switch(config)#line console 0
Switch(config-line)#password cisco
Switch(config-line)#exec-timeout 0 0
Switch(config-line)#logging sync
Switch(config-line)#exit
S1(config)#interface vlan 99
S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown
S2(config)#interface vlan 99
S2(config-if)#ip address 172.17.99.12 255.255.255.0
S2(config-if)#no shutdown
S3(config)#interface vlan 99
S3(config-if)#ip address 172.17.99.13 255.255.255.0
S3(config-if)#no shutdown
PC1:
IP Address: 172.17.10.21
Subnet: 255.255.255.0
Gateway: 172.17.10.1
PC2:
IP Address: 172.17.20.22
Subnet: 255.255.255.0
Gateway: 172.17.20.1
PC3:
IP Address: 172.17.30.23
Subnet: 255.255.255.0
Gateway: 172.17.30.1
Switch 1:
S1(config)#interface range fa0/1-4
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99
S1(config-if)#no shut
S1(config)#interface fa0/5
S1(config-if)#switchport mode trunk
S1(config-if)#no shut
Switch 2:
S2(config)#interface range fa0/1-4
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 99
S2(config-if)#no shut
Switch 3:
S3(config)#interface range fa0/1-4
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 99
S3(config-if)#no shut
Step 2: Configure S1 as the VTP server, with domain name cisco and password cisco.
Switch 1:
S1(config)#vtp domain cisco
S1(config)#vtp password cisco
S1(config)#vtp mode server
Switch 2:
S2(config)#vtp domain cisco
S2(config)#vtp password cisco
S2(config)#vtp mode client
Switch 3:
S3(config)#vtp domain cisco
S3(config)#vtp password cisco
S3(config)#vtp mode client
Switch 1:
S1(config)#vlan 10
S1(config-vlan)#name faculty-staff
S1(config-vlan)#exit
S1(config)#vlan 20
S1(config-vlan)#name students
S1(config-vlan)#exit
S1(config)#vlan 30
S1(config-vlan)#name guest
S1(config-vlan)#exit
S1(config)#vlan 99
S1(config-vlan)#name management
S1(config-vlan)#exit
Step 2: Verify that the VTP clients are receiving VLAN configurations from the server.
S2 dan S3:
Switch#show vlan
-----------pastikan S2 & S3 list down semua vlan yg dimasukkan pada S1
Switch 2:
S2(config)#interface range fa0/6-10
S2(config-if)#switchport mode access
S2(config-if)#switchport access vlan 30
S2(config-if)#exit
Rauter(config)#hostname R1
R1(config)#no ip domain-lookup
R1(config)#banner motd ^C
Go AWAY !!! ^C
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#exec-timeout 5 0
R1(config-line)#logging sync
R1(config-line)#exit
Step 2: Configure the trunking interface on R1.
R1(config)#interface FastEthernet0/1
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface FastEthernet0/1.10
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.17.10.1 255.255.255.0
R1(config-subif)#interface FastEthernet0/1.20
R1(config-subif)#encapsulation dot1Q 20
R1(config-subif)#ip address 172.17.20.1 255.255.255.0
R1(config-subif)#interface FastEthernet0/1.30
R1(config-subif)#encapsulation dot1Q 30
R1(config-subif)#ip address 172.17.30.1 255.255.255.0
R1(config-subif)#interface FastEthernet0/1.99
R1(config-subif)#encapsulation dot1Q 99
R1(config-subif)#ip address 172.17.99.1 255.255.255.0
R1(config-subif)#exit