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Getting Started

Your iMac G5 has been designed so that you can set it up

quickly and start using it right away. If you have never
used an iMac G5 or are new to Macintosh computers,
read this section for instructions on getting started.

If you are an experienced user, you may already know enough to get started. Be sure to
look over the information in Chapter 2,“Getting to Know Your iMac G5,” to find out

about the new features of this iMac G5.
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Follow the steps on the next two pages to set up your iMac G5.

Step 1: Plug in the power cord.
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Step 3: Connect the keyboard and mouse cables.
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Step 4: Press the power button (()) to turn on your computer.
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Using a Wireless Keyboard and Mouse
If you purchased an Apple Wireless Keyboard and Apple Wireless Mouse with your
iMac G5, see the instructions that came with the keyboard and mouse to set them up

with your computer.
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What's Next?

You've done everything you need to get your iMac G5 up and running. The first time
you turn on your computer, the Setup Assistant starts. The Setup Assistant helps you
enter your Internet and email information and set up a user on your computer. If you
already have a Mac, the Setup Assistant can help you automatically transfer files,
applications, and other information from your previous Mac to your new iMac G5.

Transferring Information to Your iMac G5

You can use the Setup Assistant to automatically transfer information from another
Mac to your new iMac G5. To transfer information, make sure of the following:

* Your other Mac must have built-in FireWire and support FireWire Target Disk Mode.
* Your other Mac must have Mac OS X v10.1 or later installed.

* You must have a FireWire cable to connect the two computers.

The Setup Assistant takes you through the process of transferring your information—
just follow the onscreen instructions. Transferring information to your iMac G5 does not
affect the information on your other Mac. Using the Setup Assistant, you can transfer:

 User accounts, including preferences and email

» Network settings, so your new computer is automatically set up to work with the
same network settings as your other Mac

 Applications folder so that the applications you used on your other Mac are now on
your new iMac G5 (you may have to reinstall some of the applications you transfer)

« Files and folders stored on your hard disk.

If you don't use the Setup Assistant to transfer information when you first start up your
iMac G5, you can do it later using the Migration Assistant. Open the Applications folder,
open Utilities, and double-click the Migration Assistant icon.

Note: If you transfer information later using the Migration Assistant, make sure File

Vault is turned off on the older computer. To turn off File Vault, choose Apple (@) >
System Preferences, click Security, and follow the onscreen instructions.

Setting Up Your iMac G5 for the Internet

If you didn't transfer your network settings, the Setup Assistant can also take you
through the process of setting up your computer to connect to the Internet. For home
users, Internet access requires an account with an Internet service provider (ISP). Fees
may apply. If you have an Internet account, see Appendix C,“Connecting to the
Internet,” on page 65 for information you'll need to enter.
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Additional Information
If you would like additional information, see the following:

To learn about... See...

Shutting down your computer or putting “What to Do When You Have Finished Using Your
it to sleep iMac G5” below.

Using the different parts of your iMac G5 and Chapter 2,“Getting to Know Your iMac G5.”

performing some common tasks

Finding the additional information available in the “Getting Answers to Your Questions Using

onscreen help Mac Help” on page 22.

Using a specific feature of your iMac G5 or Chapter 3,"Using Your Computer.”
connecting a digital device, such as an iPod

Installing memory Chapter 4,“Enhancing Your Computer.”
Troubleshooting your iMac G5 if you have a Chapter 5,“Troubleshooting.”

problem

What to Do When You Have Finished Using Your iMac G5

When you have finished working with your iMac G5, you can put your computer to
sleep or shut it down.

Put Your iMac G5 to Sleep to Save Energy

If you will be away from your iMac G5 for less than a few days, put the computer to
sleep. When the computer is in sleep, its screen is dark and a small white light below
the lower-right corner of the display pulsates. You can quickly wake the computer and
bypass the startup process.

To put the computer to sleep quickly, do one of the following:

» Choose Apple () > Sleep.
* Press the power button on the back of the computer.

» Choose Apple (.') > System Preferences, click Energy Saver, and set a sleep timer.

To wake the computer, press any key on the keyboard. When the computer wakes from
sleep, your applications, documents, and computer settings are exactly as you left
them.

Shut Down Your iMac G5
If you will not use your iMac G5 for more than a few days, shut it down.

’

Choose Apple (@) > Shut Down.

Warning: Shut down your iMac G5 before moving it. Moving your computer while
the hard disk is spinning can damage the hard disk, causing loss of data or the
inability to start up from the hard disk.
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Getting to Know Your iMac G5

This chapter gives you some basic information you'll
need to know about your iMac G5.

Read on for an overview of the different parts of your computer and Mac OS X, and
summary information on common tasks such as customizing the way your desktop
looks, connecting to a printer, playing a CD, connecting a digital camera, using the
Internet, getting answers when you need help, and more.

For the Latest Information
Because Apple frequently releases new versions and updates to its system software,
images shown in this book may be slightly different from what you see on your screen.

The Apple website, at www.apple.com, links you to the latest Apple news, free
downloads, and online catalogs of software and hardware for your iMac G5.

You can also find the manuals for many Apple products and technical support for all of
Apple’s products on the Service and Support website at www.apple.com/support.



iMac G5 - Front View
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Slot-load optical disc drive

Your computer has a DVD-ROM/CD-RW Combo drive or a DVD+R DL/DVD+RW/CD-RW SuperDrive.
Each drive can read CD-ROM discs, photo CDs, standard audio discs, and other kinds of media. The
Combo drive can also read DVD discs and DVD movies and write music, documents, and other digital
files to CD-R and CD-RW discs. In addition to those files, the SuperDrive can also read and write to
DVD-R, DVD-RW, DVD+R, DVD+RW, and DVD+R Double Layer (DL) discs.

Power indicator light
A white light indicates the computer is in sleep. When your iMac G5 is on, this light is off.

Built-in microphone
Record sounds directly on your iMac G5 or talk with friends live over the Internet using the included
iChat AV application.

Built-in speakers
Listen to music, movies, games, and multimedia.

Volume controls
Increase or decrease the volume of the sound coming from the built-in speakers and sound output
port.

Media Eject key
Press and hold this key to eject a CD or DVD disc. You can also eject a disc by dragging its desktop
icon to the Trash.

Apple Mouse
Use the precision optical mouse on almost any surface, no mouse pad required.

Two USB (Universal Serial Bus) 1.1 ports on the Apple Keyboard

Connect low-power USB 1.1 devices to your iMac G5 computer’s keyboard, such as mice, digital
cameras, and joysticks. Connect your Apple Mouse to one of the keyboard USB ports. (There are also
three high-speed USB 2.0 ports on the back of your computer.)

Ambient light sensor
Your computer has an ambient light-sensing system that automatically adjusts the brightness of the
power indicator light when the computer is in sleep mode, according to the light available.

Chapter 2 Getting to Know Your iMac G5
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iMac G5 - Back View
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Audio line-in port
Input audio into your iMac G5 from a line-level microphone or other audio equipment.

Headphone out/optical audio out port
Connect headphones or other sound output devices. Or connect your iMac G5 to a receiver, home
theater system, or other digital audio equipment using an optical audio cable with a mini-plug jack.

Video out port

Use the optional Apple VGA Display Adapter (available at www.apple.com/store) to connect an
external monitor or projection device that uses a VGA connector. Using the optional Apple Video
Adapter (available at www.apple.com/store), connect a television, VCR, or other video device that uses
an S-video or composite video connector.

Three USB (Universal Serial Bus) 2.0 ports
Connect printers, Zip and other disk drives, digital cameras, joysticks, and more. Connect both USB 1.1
and high-speed USB 2.0 devices.

Two FireWire 400 ports
Connect high-speed external devices, such as an iPod, digital video cameras, and external storage
devices.

Modem port (on some models)
Connect a standard phone line directly to the internal 56K v.92 modem.

Ethernet port (10/100/1000Base-T)

Connect to a high-speed 10/100/1000Base-T Ethernet network, connect a DSL or cable modem, or
connect to another computer and transfer files. The Ethernet port automatically detects other
Ethernet devices. You don't need an Ethernet crossover cable to connect to other Ethernet devices.

Power button
Turn on your iMac G5 or put it to sleep. Press and hold to reset during troubleshooting.

Power port
Connect the computer’s power cord.

Security slot
Attach a lock and cable to prevent theft (available at www.apple.com/store).

Memory access (inside)

Your iMac G5 comes with at least 512 megabytes (MB) of 400 MHz, PC 3200 Double Data Rate
Synchronous Dynamic Random Access Memory (DDR-SDRAM). You can add more memory to your
iMac G5, up to a total of 2 GB. For more information and instructions on installing memory, see
“Installing Additional Memory” on page 41.

AirPort Extreme
Connect to a wireless network with the AirPort Extreme module in your computer.

Bluetooth® wireless technology

Connect wirelessly to devices, such as Bluetooth mobile phones, PDAs, printers, and the Apple
Wireless Keyboard and Apple Wireless Mouse (you can purchase an Apple Wireless Keyboard and
Mouse at www.apple.com/store).

Chapter 2 Getting to Know Your iMac G5
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Learning About Mac OS X

Your computer comes with Mac OS X, which includes an elegant user interface,
advanced graphics capabilities, and added system stability and performance.

@ Finder File Edit View Go Window Help 4) Mon12:19PM &

(A Applications

Q Macintosh HD
Automator Calculator

(R 000 e
=z Applications §

Dictionary DVD Player

Internet Connect

27 items, 117.07 GB available

When you're ready to learn more about Mac OS X and the award-winning iLife
applications that came with your computer, see the Welcome to Tiger booklet that came
with your iMac G5. Also open Mac Help and browse the information there. You'll find
plenty of information for new users, experienced users, and people switching to the
Mac. If you experience any problems while using Mac OS X, see the troubleshooting
tips in the back of this book or choose Help > Mac Help from the menu bar at the top
of the screen.

For information about the compatibility of software applications with Mac OS X, or to
read more about Mac OS X, check the Apple website: www.apple.com/macosx.

Note: If you want to use Mac OS 9 applications with your computer, you have to install
Mac OS 9 (see “Installing Mac OS 9” on page 56). Mac OS 9 can't be installed as the
primary operating system on your iMac G5 and you can't start up your computer in
Mac OS 9.

Chapter 2 Getting to Know Your iMac G5



Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences.

’

Choose Apple (8) > System Preferences from the menu bar.

8eo System Preferences

) (o] CO—

Personal

= E W M @ g Q

Appearance  Dashboard &  Desktop & Dock International  Security Spotlight
Exposé  Screen Saver

Hardware

fo =] (T

9 = Yy v = Y

Bluetooth  CDs &DVDs  Displays Energy Keyboard &  Print & Fax Sound
Saver Mouse

Internet & Network

® e Q U

Mac Network  QuickTime Sharing

System

K = & § g @

Accounts  Date & Time  Software Speech  Startup Disk  Universal
Update Access

Feel free to make changes and experiment with the following:

« Desktop & Screen Saver: Select this preference pane to change the background
color or pattern of your desktop, or change it to a photo or image you like. You can
also choose an eye-catching screen effect that will appear on your screen when the
computer is left idle.

» Dock: Select this preference pane to change the look, location, and behavior of your
Dock.

» Appearance: Select this preference pane to change the colors of buttons, menus,
windows, and highlight colors, among other options.

As you get to know your computer, explore the other system preferences. It is your
command center for most settings on your iMac G5. For more information, choose
Help > Mac Help and search for “System Preferences” or for the specific preference
you want to change.

Chapter 2 Getting to Know Your iMac G5
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Connecting to a Printer

When you connect a USB or FireWire printer, your iMac G5 can usually detect it
automatically and add it to the list of printers you can use. You may need to set up
printers connected to a network before you can print to them.

If you have an AirPort Extreme Base Station, you can connect a USB printer to the base
station (instead of connecting it to your computer) and print wirelessly.

To set up a printer:
1 Open System Preferences and click the Print & Fax icon.
2 Click Printing and click the Add (+) button to add a printer.

8een Print & Fax

[« ) (wnar) A

{ Printing | Faxing  Sharing |

In Menu  Printer

Na printer is selected

ar| [<»

Selected Printer in Print Dialog: = Last Printer Used

Default Paper Size in Page Setup: _US Letter

4‘.\
[ Click the lock to prevent further changes.

3 Select the printer you want to add.

4 Use the Add (+) and Remove () buttons to choose the printers that appear in the
Printer List.

Note: If you're connecting to a printer via a network, you may need to know the
network name or address of the printer to select it. Ask your network administrator.

Monitoring Printing
Once you've sent a document to a printer, you can monitor, stop, or put printing
temporarily on hold.

To monitor printing:
= Click the printer icon in the Dock to open the printer window. You can now see the
print jobs in the print queue and work with them.

Chapter 2 Getting to Know Your iMac G5



More Information

For more information, open Mac Help (see page 22) and search for “printing.” You can
also see the manual that came with your printer for specific installation and setup
directions.

Playing a CD and Connecting Headphones

If you'd like to listen to music while you work with your iMac G5, insert a music CD in
your optical drive. iTunes, an easy-to-use music player, opens automatically. You can
also connect headphones with a mini-jack to the headphone out/optical audio out
port (i) of your iMac G5 to listen privately.

To learn more about iTunes:
Open iTunes and choose Help > iTunes and Music Store Help.

To learn more about your optical drive, see “Using Your Optical Drive” on page 36.

Keeping Your Software Up-to-Date
You can connect to the Internet and automatically download and install the latest free
software versions, drivers, and other enhancements from Apple.

When you are connected to the Internet, Software Update checks Apple’s servers to see
if any updates are available for your computer. You can set your Mac to check the Apple
server periodically and download and install updated software.

To check for updated software:
Choose Apple (&) > Software Update. The Software Update window opens. If there are
any updates available, they appear in a list.

Click the checkbox to select the items you want to install and click Install.

Type an administrator name and password (the name and password you used when
you first set up your computer).

When the updates complete, Software Update checks for updates again. It does this
because some updates require that you have installed previous updates. For more
information, search for “Software Update” in Mac Help (see page 22).

Connecting a Camera or Other FireWire Device

If you have an iPod, iSight camera, FireWire digital video camera, or other device that
has a FireWire connector, you can connect it to your iMac G5. Follow the installation
instructions that came with your device. For more information about FireWire, see
“FireWire” on page 26.

Chapter 2 Getting to Know Your iMac G5
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Connecting to a Network

If you want to connect your iMac G5 to an Ethernet network, cable or DSL modem, or a
wireless network, see “Ethernet (10/100/1000Base-T)” on page 32 and “AirPort Extreme
Wireless Networking” on page 28 for more information about setting up an Ethernet or
AirPort connection. Also open Mac Help (see page 22) and search for “Ethernet” or
“AirPort” for further help.

Using the Internet

When you first set up your iMac G5, you were instructed on how to connect to the
Internet. If you need to change to a different type of connection, such as a DSL or cable
modem, Ethernet local area network (LAN), or AirPort Extreme network, you can find
more information in Appendix C,“Connecting to the Internet,” on page 65.

Transferring Files to Another Computer

You have several ways to transfer files or documents to or from your iMac G5.

* You can easily transfer files using the Setup Assistant. For more information, see
“Transferring Information to Your iMac G5” on page 8.

» You can transfer files via the Internet using .Mac or another Internet account. Go to
www.mac.com for more information.

« If your computer is connected to an Ethernet network, you can transfer files to
another computer on the network. To access another server or computer, open a
Finder window and click Network. Or if you know the name or network address of
the computer, choose Go > Connect to Server from the Finder menu bar.

 You can create a small Ethernet network by connecting an Ethernet cable from your
iMac G5 to another computer’s Ethernet port. For more information, open Mac Help
and search for “Connecting two computers.”

* You can also connect to another Mac using a FireWire cable. Your iMac G5 appears as
a disk drive on the other computer and you can transfer files. For information about
using FireWire to transfer files, see “FireWire Target Disk Mode” on page 27.

* You can connect to an AirPort wireless network to transfer files. For more
information, see “AirPort Extreme Wireless Networking” on page 28.

For more information about transferring files and documents, open Mac Help (see
page 22) and search for “Creating a small network.”

Chapter 2 Getting to Know Your iMac G5



When an Application Does Not Respond

On rare occasions, an application may “freeze” on the screen. Mac OS X provides a way
to quit an application that’s not responding without restarting your computer. Quitting
a frozen application may allow you to save your work in other open applications.

To force an application to quit:
Press Command (38)-Option-Esc or choose Apple (.') > Force Quit.

The Force Quit Applications dialog appears with the application selected.

a0e Force Quit Applications

If an application doesn't respond for a while,
select its name and click Force Quit.

& Finder

You can open this window by pressing
Command +Option+Escape.

A

Click Force Quit.

The application quits, leaving all other applications open.

If needed, you can force Classic to quit, which closes all Mac OS 9 applications. You can
also restart the Finder from this dialog.

If you're experiencing other problems, see Chapter 5,“Troubleshooting,” on page 53.

Chapter 2 Getting to Know Your iMac G5
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Getting Answers to Your Questions Using Mac Help
You can find answers to most of your questions about using your computer and
Mac OS X in Mac Help.

[SRGNG] Mac Help

(«+(a] al

What's New in Tiger?
Check out great new features.

Discover Your Mac
Work smart, play hard.

Top Customer Issues
Connecting to the Internet
Remembering passwords
Switching from Windows
About your computer

:: MaC OS Help More topics...

Index
www.apple.com Look up topics easily.

To use Mac Help:
1 Click the Finder icon in the Dock.

Choose Help > Mac Help (click the Help menu and choose Mac Help).

Type a question and press the Return key on your keyboard.

H W N

Double-click an item in the list of Help topics.

Using Applications

Your iMac G5 comes with software applications, including iLife applications, for doing
things like sending email, surfing the Internet, chatting online, organizing music and
digital photos, making movies, and much more. For more information on these
applications, open the application, then open Mac Help for the application.

Chapter 2 Getting to Know Your iMac G5



Using Your Computer

Your iMac G5 has many built-in features and expansion
capabilities you can use to customize your computer to
fit your needs.

Here are some of your computer’s features and capabilities:

3

High-speed Universal Serial Bus (USB) 2.0 ports for connecting additional equipment,
such as printers, scanners, joysticks, keyboards, digital cameras, and floppy disk
drives.

FireWire 400 ports for connecting high-speed equipment, such as an iPod, iSight
camera, digital video cameras, and external hard disk drives.

Bluetooth technology for connecting wirelessly to digital devices.

The latest in communications technologies, such as a 56K v.92 modem (optional), 10/
100/1000Base-T Ethernet, and AirPort Extreme wireless networking.

Combination headphone out/optical audio out port to connect headphones or
digital audio equipment.

VGA output with the Apple VGA Display Adapter (available at www.apple.com/store)
lets you use your iMac G5 with an external monitor or video projector.

Use your iMac G5 computer’s video out port and the Apple Video Adapter (available
at www.apple.com/store) to present what's on your computer’s screen on any
television that supports composite or S-video.

To learn about what you can do with your iMac G5, start with the information in this
chapter. Additional information can be found in Mac Help (see page 22) and on the
iMac Support website at www.apple.com/support/imac.
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Universal Serial Bus (USB)

Your iMac G5 comes with five USB ports (¥) (three high-speed USB 2.0 ports on the
back of the computer and two USB 1.1 ports on the keyboard), which you can use to
connect many types of external devices, including printers, scanners, digital cameras,
game pads, joysticks, keyboards, and floppy disk drives. USB makes it easy to connect
peripherals. In most cases you can connect and disconnect a USB device while the
computer is running. Once you connect the device, it is ready to use.

USB ports

Using USB Devices

To use a USB device with your computer, simply connect the device to the computer.
Your computer automatically accesses the necessary software whenever you connect a
new device.

You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 ports
on the back of your computer. USB 1.1 devices won't take advantage of the USB 2.0
higher transfer rate.

Likewise, you can connect USB 2.0 devices to the USB 1.1 ports on your keyboard, but
they may operate at slower speeds.

Note: Apple has already included software to work with many USB devices. When you
connect a USB device, if your iMac G5 cannot find the correct software, you can install
the software that came with the device or check the device manufacturer’s website for
the latest software.

Chapter 3  Using Your Computer



Using Multiple USB Devices at the Same Time

If all of your USB ports are being used and you want to connect more USB devices, you
can purchase a USB hub.The USB hub connects to an open USB port on your computer
and provides additional USB ports (usually four or seven). Most USB hubs also have a
power adapter and should be plugged into an outlet.

K USB hub

For More Information on USB
Additional information on USB is available in Mac Help (see page 22). Choose
Help > Mac Help and search for “USB.” You can also find information on the Apple USB

website at www.apple.com/usb.

For information on USB devices available for your computer, check the Macintosh
Products Guide at www.apple.com/guide.

Chapter 3 Using Your Computer 25
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FireWire

Your computer has two FireWire 400 ports (*"). FireWire lets you easily connect and
disconnect external high-speed devices—such as an iPod, an iSight camera, digital
video cameras, printers, scanners, and hard disks. You can connect and disconnect
FireWire devices without restarting your computer.

500000 Hes

@

FireWire ports

These are some of the things you can do with FireWire:

» Connect an iPod and transfer thousands of songs from iTunes or synchronize contact
and calendar information using iSync.

» Connect an Apple iSight camera and use the included iChat AV application to
videoconference with friends and family over a high-speed Internet connection.

» Connect a digital video camera and capture, transfer, and edit high-quality video
directly on your computer using video-editing software such as iMovie (included
with your computer), Final Cut Express, or Final Cut Pro.

+ Connect an external FireWire hard disk drive and use it to back up data or transfer
files. A FireWire hard disk icon appears on your desktop after you connect the drive
to your iMac G5.

« Start up from an external FireWire hard disk. Connect an external FireWire disk (with
a valid operating system installed on it), open the Startup Disk pane of System
Preferences, and click the FireWire disk. Restart your computer.
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Using FireWire Devices

To use a FireWire device with your computer, simply connect the device to the
computer. Apple has already included software to work with many FireWire devices.
When you connect a FireWire device, if your iMac G5 cannot find the correct software,
you can install the software that came with the device or check the device
manufacturer’s website for the latest software.

Note: The FireWire port is designed to provide power for FireWire devices (up to a
total of 8 watts). You can connect multiple devices to each other and connect the
“daisy-chain” of devices to the FireWire port on your computer. In most cases, at most
two devices should get power from the computer. If you connect more than two
devices, the rest of the devices in the daisy-chain should be powered by separate
power adapters. Connecting more than two FireWire devices that get power from the
computer may cause problems. If a problem occurs, shut down the computer,
disconnect the FireWire devices, and restart your computer.

FireWire Target Disk Mode

If you want to transfer files between your iMac G5 and another FireWire-equipped
computer, or you have a problem that prevents your computer from starting up, you
can use FireWire Target Disk Mode to connect to another computer.

To connect your iMac G5 in FireWire Target Disk Mode, follow these steps:
Make sure that your iMac G5 is shut down.

Use a FireWire cable with a standard 6-pin connector on each end to connect your
iMac G5 to another FireWire-equipped computer.

Start up your iMac G5 and immediately hold down the T key.

Your iMac G5 display shows the FireWire logo. The other computer’s display shows the
iMac G5 internal hard disk icon and the icon of a CD or DVD disc in the iMac G5's
optical drive.

Drag the iMac G5 hard disk icon and the CD or DVD disc icon to the Trash when you
have finished transferring files.

Press the power button on the iMac G5 to shut it down.

Disconnect the FireWire cable.

For More Information on FireWire

Additional information on FireWire is available in Mac Help (see page 22). Choose
Help > Mac Help and search for “FireWire.” You can also find information on the Apple
FireWire website at www.apple.com/firewire.
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AirPort Extreme Wireless Networking

Your iMac G5 comes with AirPort Extreme technology installed. AirPort offers an easy
and affordable way to provide wireless Internet access anywhere in the home, at work,
or in the classroom. Instead of using traditional cables, AirPort uses wireless local area
network (LAN) technology to provide wireless communication between multiple
computers. Through a wireless network, you can set up access to the Internet, transfer
files, play multiplayer games, and more.

Note: You also need an AirPort Base Station and Internet access (fees may apply). Some
Internet service providers are not currently compatible with AirPort. Range may vary
with site conditions.

How AirPort Provides Wireless Internet Access

With AirPort, you set up a wireless connection to a device known as a base station,
which has a physical connection to the Internet. AirPort technology works like a
cordless telephone. With AirPort Extreme technology, your computer makes a wireless
connection to the base station, which is connected to the Internet via a telephone line
or a DSL or cable modem.
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For More Information on AirPort
To purchase an AirPort Base Station, contact your Apple-authorized dealer or go to the
Apple Store at www.apple.com/store.

Additional information on AirPort is available in AirPort Help. Choose Help > Mac Help,
then choose Library > AirPort Help. You can also find information on the Apple AirPort
website at www.apple.com/airport.

Bluetooth Wireless Technology

Your iMac G5 comes with Bluetooth wireless technology installed. Bluetooth lets you
make short-range wireless connections between desktop and portable computers,
personal digital assistants (PDAs), mobile phones, camera phones, printers, digital
cameras, and wireless input devices, such as the Apple Wireless Keyboard and Apple
Wireless Mouse (available for purchase at www.apple.com/store).

Bluetooth wireless technology eliminates the need for many cables that traditionally
connect devices together. Bluetooth enabled devices can connect to each other
wirelessly at distances up to 10 meters (33 feet).

With Bluetooth wireless technology, you can do the following:

» Use your iMac G5 to communicate with a Bluetooth enabled mobile phone. Your
phone can act as a modem to connect you to a wireless service provider, at speeds
of up to 56 kilobits per second (kbit/s), so you can use your mobile phone to access
the Internet.

+ Exchange files between Bluetooth enabled computers and devices, even Mac to PC.
Apple still recommends the use of AirPort Extreme wireless networking, however, for
anything but the smallest files.

» Synchronize data between your computer and a Bluetooth enabled PDA. Using
iSync, you can perform a hot sync operation without cables or send your business
card or calendar events directly to a colleague’s PDA.

* Use a Bluetooth wireless keyboard or mouse.

* Print to a Bluetooth printer.

» Use a Bluetooth headset.

Chapter 3 Using Your Computer
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Setting Up a Bluetooth Device

Before you can use your mobile phone to connect to the Internet or share contact
information, share files with other devices, or use a Bluetooth keyboard or mouse, you
need to set up the device to work with your computer. Once you've set up the device,
it is “paired” with your computer, and you can see it in the Devices pane of Bluetooth
preferences. You need to pair your computer with the device only once, and the two
devices remain paired until you delete the pairing.

To set up a Bluetooth device:
Choose “Set up a Bluetooth device” from the Bluetooth status menu (}) in the menu
bar.

Follow the onscreen instructions for the type of device you want to set up.

Important: If the Bluetooth status menu (3) is not in the menu bar, open System
Preferences and click Bluetooth. Click Settings and then select “Show Bluetooth status
in the menu bar.”

To delete a pairing with a device:
Open System Preferences and click Bluetooth.
Click Devices, and select the device in the list.

Click Delete Pairing.

Setting Up Bluetooth File Exchange

You can control how your computer handles files that are exchanged between
Bluetooth devices. You can choose to accept or refuse files sent to your computer,
which folder to use for the files you accept from other devices, which folder other
devices can browse, and which applications to use with the files you accept.

To set up a Bluetooth file exchange:
Open System Preferences and click Bluetooth.
Click Sharing.

Select the On checkbox for Bluetooth File Exchange, and use the pop-up menus to
adjust the settings.
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Sending a File to a Bluetooth Device

Your computer can send files to other Bluetooth devices in range of your computer. If
your computer is not paired with the device, you may have to authenticate with it
before you can send the file. If you have already paired your computer with the device,
you shouldn’t have to authenticate.

To send a file to a Bluetooth device:

Choose Send File from the Bluetooth status menu in the menu bar.
Select the file you want to send, then click Send.

Choose a device from the Device list and click Send.

If the device is not in the Device list, click Search. When the device is found, you can
add it to your Favorites list.

For More Information on Bluetooth Wireless Technology

You can get help using Bluetooth wireless technology by opening the Bluetooth File
Exchange application (located in the Utilities folder within the Applications folder) and
choosing Help > Bluetooth Help. You can also find information on the Apple website at
www.apple.com/bluetooth.
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Ethernet (10/100/1000Base-T)

Your computer comes with built-in 10/100/1000 megabit per second (Mbps) Base-T
(twisted-pair) Ethernet networking capability, which you can use to connect to a
network or to a cable or DSL modem.

Ethernet port
(10/100/1000Base-T)

Connecting to a network gives you access to other computers. You may be able to
store and retrieve information; use network printers, modems, and electronic mail; or
connect to the Internet. You can also share files between two computers or set up a
small network. The Ethernet port on your iMac G5 automatically detects other Ethernet
devices. You don't need a crossover cable to connect to other Ethernet devices.

 Use 4-pair category 3 (Cat 3) Ethernet cables to connect to a 10Base-T Ethernet
network.

» Use 2-pair category 5 (Cat 5) Ethernet cables to connect to a 10Base-T, 100Base-T, or
1000Base-T Ethernet network.

For More Information on Using Ethernet

Additional information, including how to set up an Ethernet network and transfer files
using Ethernet, is available in Mac Help (see page 22). Choose Help > Mac Help and
search for “Ethernet” or “network.” For information on networking products you can use
with your iMac G5, check the Macintosh Products Guide at www.apple.com/guide.
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Audio Support

Your iMac G5 comes with comprehensive audio capabilities, including a combination
headphone out/optical audio out port to connect headphones or digital audio
equipment and an analog audio line in port.

Headphone Out/Optical Audio Out Port

Connect a pair of headphones to the combination headphone out/optical audio out
port (M) and listen to music without disturbing anyone around you. You can also
connect your iMac G5 to an AV receiver using an optical audio cable with a mini-plug
connector and set up an iMac G5-based home theater system.
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Audio Line In Port
You can connect external powered microphones or other audio equipment to the
analog audio in port () on the back of the computer for importing audio.

Use the Sound pane of System Preferences to select the audio input or output device
you want to use.
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Audio line-in port

For More Information on Using Audio

Additional information about using audio is available in Mac Help (see page 22).
Choose Help > Mac Help and search for “audio” or “music.” For information on audio
and music products you can use with your iMac G5, check the Macintosh Products
Guide at www.apple.com/guide.

External Video Support (VGA, Composite, and S-Video)
Your computer has a video out port you can use to connect an external display
(monitor) or VGA projector, using the Apple VGA Display Adapter (available at
www.apple.com/store).

You can also display or record computer images by connecting a TV, video projector,
or videocassette recorder (VCR), using the Apple Video Adapter (available at
www.apple.com/store).
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Note: The Apple Video Adapter is not compatible with some previous iMac models.

Video out port

When an external monitor or television is connected, the same image appears on both
the iMac G5 display and the external monitor (known as video mirroring).

Note: Because of the display limitations of most televisions, images displayed on a
television screen are of lower quality than those on the built-in display or an external
monitor.

Connecting an External Display or Projector

To connect an external display or projector to your computer with a VGA
connector:

Turn on the external display or projector.

Connect the Apple VGA Display Adapter to the VGA port on the external display or
projector.

Connect the Apple VGA Display Adapter to your iMac G5. Your iMac G5 automatically
detects the external display.

Important: To ensure that your iMac G5 automatically detects the external display or
projector, be sure the VGA adapter is plugged into the external display or projector
first.

Use the Displays pane of System Preferences to adjust the resolution on the external
display or projector.
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Connecting a Television, VCR, or Other Video Device

To connect a TV, VCR, or other video device to the iMac G5:

Connect the single-plug end of the Apple Video Adapter to the video out port on your
iMac G5.

Connect the other end of the adapter to the composite video port or the S-video port
on the TV or VCR.

3 Turn on the external device.

To adjust how the images are displayed on the device, use the Displays pane of System
Preferences.

The image appears on both the iMac G5 and the TV.

For More Information on Using an External Display or TV
Additional information on using and configuring an external monitor is available in
Mac Help. Choose Help > Mac Help and search for “display.”

Using Your Optical Drive

You can install or use software from CDs and DVDs using your optical drive. You can
play music from audio CDs and play DVD movies. You can also burn music CDs that can
play in most CD players, and you can save documents and other digital files on CD-R
and CD-RW discs.

Important: The optical drive on your iMac G5 supports standard circular 12 cm discs.
Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular or
small discs may become lodged in the drive. If a disc becomes lodged in the drive, see
the troubleshooting information on page 57.

If your iMac G5 has a SuperDrive, you can also burn your home movies to make video
DVDs that can be played in most home DVD players, or you can save documents or
other digital files to blank DVD-R, DVD-RW, DVD+R, DVD+RW, and DVD+R Double Layer
(DL) discs using the Finder. You can store nearly twice as much data (up to 8.54 GB) on
a DVD+R DL disc.

Note: If you have older software that comes on floppy disks, contact the software
manufacturer to see if the software is available on a CD or for download from the web,
or purchase an external USB floppy disk drive for your iMac G5 from your Apple dealer
or the Apple Store (www.apple.com/store).
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Inserting a CD or DVD Disc
To install or use programs from a CD or DVD disc, follow these steps:
1 Place the disc into the optical drive with the label facing you.

2 When the icon for the disc appears on the desktop, the disc is ready to use.

Note: Some DVD discs are two-sided.

Ejecting a Disc

To eject a disc, do one of the following:

» Drag the disc icon to the Trash.

* Press and hold the Media Eject () key on the keyboard until the disc ejects.

If you can't eject the disc, quit any applications that may be using the disc and try
again. If that doesn’t work, restart the computer while holding down the mouse
button.

Chapter 3 Using Your Computer
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Playing DVD Discs
To play a DVD, insert the DVD disc. DVD Player opens automatically and starts playing
the disc.

If your iMac G5 is connected to a TV so that you can watch DVD playback on the TV
screen, select 720 x 480 NTSC (in the United States) or 720 x 576 PAL (in Europe and
other regions) in the Displays pane of System Preferences.

You can easily connect your iMac G5 to your stereo system. Use an optical audio cable
with a mini-plug connector (available www.apple.com/store) to connect the
combination headphone out/optical audio out port (i) on your iMac G5 to the optical
audio input port on your stereo receiver.

Recording CD-R and CD-RW Discs

You can record music on CD-R or CD-RW discs right from your iTunes library.
To record music to a CD-R or CD-RW disc using iTunes:

Click the iTunes icon in the Dock.

Select the playlist you want to record.

Insert a blank CD-R or CD-RW disc. (For highest compatibility with CD players,
use a CD-R disc.)

At the top of the iTunes window, click Burn CD.
To record your files and folders on CD-R and CD-RW discs using the Finder:
Insert a blank disc in the optical drive.

In the dialog that appears, enter a name for the disc. An icon for the CD appears on the
desktop.

3 Drag files and folders to the disc icon.

Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

For More Information
» For information about how to use iTunes to record music files on a CD-R disc,
open iTunes and choose Help > iTunes and Music Store Help.

« For instructions on using DVD Player, open DVD Player and choose
Help > DVD Player Help.
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Recording Information on a DVD

If your iMac G5 has a SuperDrive, you can record your own home movies on a blank
DVD+R DL, DVD+RW, or DVD#R disc. You can also record other kinds of digital data (for
example, you can back up your files).

To record data to a DVD-R disc using the Finder:
Insert a blank DVD+R DL, DVD+RW, or DVD4R disc in the drive.

In the dialog that appears, enter a name for the disc and select the format you want to
create. An icon for the DVD appears on the desktop.

3 Double-click the DVD icon, then drag files and folders to it.

Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

You can also use iDVD to create your own customized DVD, burn it on a blank DVD
disc, and play it on most standard DVD players. For more information about how to use
iDVD, open iDVD and choose Help > iDVD Help.

Keyboard Controls
You can quickly adjust the volume or eject a CD or DVD disc using the keyboard
controls.

Mute key  Media Eject key

FEEEEE FEE RN

Volume Down key  Volume Up key

To increase display contrast, press the F15 key on your keyboard. To decrease contrast,
press F14.

Using Exposé, you can easily manage the windows on your screen. To see all your open
windows at once, press F9.To see all the windows open in the current application,
press F10.To hide all the open windows so you can see the desktop, press F11.
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Securing Your Computer
Use a locking cable (available at www.apple.com/store) and the built-in security slot to
attach your iMac G5 to a stationary object.
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Additional information on the software security features of your iMac G5, including
multiple user passwords and file encryption, is available in Mac Help (see page 22).
Choose Help > Mac Help and search for “security” or “multiple users.”
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Enhancing Your Computer

This chapter provides information and instructions for
enhancing your computer.

Instructions are provided for the following procedures:
« “Installing Additional Memory” on page 41

» “Replacing the Internal Backup Battery” on page 48

Warning: If you attempt to install memory and damage your equipment, such
damage is not covered by the limited warranty on your computer.

Installing Additional Memory

Your iMac G5 comes with at least 512 megabytes (MB) of Double Data Rate
Synchronous Dynamic Random Access (DDR-SDRAM) memory. Your iMac G5 has two
memory slots, one of which is usually available for expansion. Your iMac G5 is
compatible with memory modules that meet the following specifications:

» PC-3200 compliant (also referred to as DDR-400)

» Double Data Rate Synchronous Dynamic Random Access Memory (DDR-SDRAM)

« Unbuffered and unregistered

The maximum amount of memory you can have in your iMac G5 is 2 gigabytes (GB),
using two 1 GB memory modules in each slot. Use System Profiler to determine the
amount of memory installed in your iMac G5. To access System Profiler, choose
Apple (.') > About This Mac from the menu bar and then click More Info.
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To install a memory module:
Turn your computer off by choosing Apple () > Shut Down. Disconnect all cables and
the power cord from your computer.

Place a soft, clean towel or cloth on the desk or surface. Hold the sides of the computer
and slowly lay it down so the screen is flat against the surface and the bottom is facing
towards you.

Phillips Raise
screwdriver stand

Ambient
light sensor

screws

Raise the stand and use a Phillips #1 screwdriver to loosen the three captive screws at
the bottom of the computer by turning them counter-clockwise.

Warning: The ambient light sensor is located to the left of the middle screw, as
shown in the illustration. Don't mistake the ambient light sensor for a screw. Sticking
a screw driver or other sharp object in the ambient light sensor could damage your
computer.
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4 Holding the metal stand, tilt the back cover up and lift it away from the computer. The
back cover with the stand attached should come off easily. If it doesn't, make sure the
screws are turned completely counter-clockwise, taking care not to over torque the
screws.

5 To protect the computer from electrostatic discharge, ground yourself by touching a
metal surface inside the computer.

Warning: Always discharge static electricity before you touch any parts or install any
components inside the computer. To avoid generating static electricity, do not walk
around the room until you have finished installing the memory and closed the
computer.

Chapter 4 Enhancing Your Computer

43



a4

6 Insert the memory module into the memory slot at an angle and press it gently to lock
it in place. The module fits into the slot only one way. Be sure to align the notches on
the module with the small notches inside the slot.

20-inch iMac
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7 Holding the back cover by the stand, tilt it slightly and align the tabs on the top edge
of the back cover with the slots on the top edge of the computer. Rotate the back
cover down and gently press until it fits snugly on the computer.
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Turn the three captive screws clockwise to tighten them. Be careful not to over-tighten
the screws, as you may strip the screw heads.

Warning: The ambient light sensor is located to the left of the middle screw, as
shown in the illustration. Don't mistake the ambient light sensor for a screw. Sticking
a screw driver or other sharp object in the ambient light sensor could damage your
computer.

Phillips Raise
screwdriver stand

Ambient
light sensor

Holding each side of the computer, gently turn the computer right side up. Then
reconnect the cables and power cord you disconnected from your computer.

Press the power button on the back of your computer to turn it on.

Warning: Operating the computer when it is open or missing parts can be dangerous
and could damage your computer.
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Making Sure Your Computer Recognizes the New Memory

After installing additional memory in your iMac G5, check whether the computer
recognizes the new memory. Do the following:

Start up your computer.

When you see the Mac OS desktop, choose Apple () > About This Mac.

80C About This Mac

=
(
l

Mac OS X

Version 10.4
Software Update...
P 2 GHz P PC G5 .
— Total memory installed
in your iMac G5

Memory 1 GB DDR SDRAM
Startup Disk Macintosh HD

More Info...

TM & € 1983-2005 Apple Computer, Inc
All Rights Reserved

The total includes the amount of memory that originally came with the computer plus
the new memory you added. For a more detailed breakdown of the amount of
memory installed in your computer, open System Profiler by clicking More Info.

If your computer doesn’t recognize the memory or it doesn't start up correctly, shut
down your iMac G5 and check the instructions again to make sure that the memory
you installed is compatible with this iMac G5 and that it is installed correctly. If you still
have problems, remove the memory and consult the support information that came
with the memory or contact the vendor who provided the memory.
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Replacing the Internal Backup Battery

Your iMac G5 has an internal backup battery that preserves certain settings, such as the
date and time, when the computer is off. If you have problems starting up your
computer or if settings change when you start up the computer, you may need to
replace the internal backup battery.

Note: If your computer is plugged into a power strip, Apple recommends you leave the
strip turned on to avoid shortening battery life.

To replace an internal backup battery in your iMac G5:
Turn your computer off by choosing Apple () > Shut Down. Disconnect all cables and
the power cord from your computer.

Place a soft, clean towel or cloth on the desk or surface. Hold the sides of the computer
and slowly lay it down so the screen is flat against the surface and the bottom is facing
towards you.

Phillips Raise
screwdriver stand

Ambient
light sensor
Loosen 3
screws

Raise the stand and use a Phillips #1 screwdriver to loosen the three captive screws at
the bottom of the computer by turning them counter-clockwise.

Warning: The ambient light sensor is located to the left of the middle screw, as
shown in the illustration. Don't mistake the ambient light sensor for a screw. Sticking
a screw driver or other sharp object in the ambient light sensor could damage your
computer.

Chapter 4 Enhancing Your Computer




4 Holding the metal stand, tilt the back cover up and lift it away from the computer. The
back cover with the stand attached should come off easily. If it doesn't, make sure the
screws are turned completely counter-clockwise.

S

5 To protect the computer from electrostatic discharge, ground yourself by touching a
metal surface inside the computer.

Warning: Always discharge static electricity before you touch any parts or install any
components inside the computer. To avoid generating static electricity, do not walk
around the room until you have finished the installation and closed the computer.
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6 To remove the old battery, place a fingernail in the cutout, lift the battery, and slide it
out from the metal clip.

7 Locate the positive (+) side of the new battery. Slide the battery under the metal clip so
the positive side touches the metal clip.

Warning: Installing the battery incorrectly may cause an explosion. Be sure the
battery’s positive and negative poles are correctly oriented in the holder. Use only the

same type of battery or an equivalent recommended by the manufacturer of the
original.

Remove old battery

Cut-out

Metal clip

Insert new battery
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8 Holding the back cover by the stand, tilt it slightly and align the tabs on the top edge
of the back cover with the slots on the top edge of the computer. Rotate the back
cover down and gently press until it fits snugly on the computer.

Chapter 4 Enhancing Your Computer

51



52

Turn the three captive screws clockwise to tighten them. Be careful not to over-tighten
the screws, as you may strip the screw heads.

Warning: The ambient light sensor is located to the left of the middle screw, as
shown in the illustration. Don't mistake the ambient light sensor for a screw. Sticking
a screw driver or other sharp object in the ambient light sensor could damage your
computer.

Phillips Raise
screwdriver stand

Ambient
light sensor

10 Holding each side of the computer, gently turn the computer right side up. Then

n

reconnect the cables and power cord you disconnected from your computer.

Press the power button on the back of your computer to turn it on.

Warning: Operating the computer when it is open or missing parts can be dangerous
and could damage your computer.

Note: Replacing the battery may cause some settings on your computer, such as date
and time, to revert to the factory default settings. You may also have to restore modem
settings in any communications programs you use.

Dispose of the old battery following the instructions in “Disposal and Recycling
Information” on page 84.
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Troubleshooting

Occasionally you may have problems while working with
your iMac G5. This chapter gives you some solutions to
try when you have a problem.

This chapter contains solutions to problems that prevent you from working with your
computer, such as a system freeze or a computer that will not start up. You can find
more troubleshooting information in Mac Help (see page 22) and on the Apple Service
and Support website at www.apple.com/support.

When you experience a problem with your computer, there is usually a simple and
quick solution. When you encounter a problem, try to make a note of things you did
before the problem occurred. This will help you narrow down the possible causes of
the problem and then find the answers you need. Things to note include:

» The applications you were using when the problem occurred. Problems that occur
only with a specific application may indicate that the application is not compatible
with the version of the Mac OS installed on your computer.

» Any software that you recently installed. Certain applications install extensions that
may not be compatible with the Classic environment.

* Any new hardware (such as additional memory or a peripheral) that you connected
or installed.

Problems That Prevent You From Using Your Computer

If the computer won't respond or the pointer won't move

* First, make sure the mouse and keyboard are connected. Unplug and then plug in
the connectors and make sure they are secure. If you have a wireless keyboard or
mouse, make sure the batteries are fresh.

« If that doesn't work, try to force problem applications to quit. Hold down the Option
and Command (88) keys and then press the Esc key. If a dialog appears, select the
application and click Force Quit. Then save your work in any open applications and
restart the computer to be sure the problem is entirely cleared up.
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* If you are unable to force the application to quit, press and hold the power button
() on the back of the computer for a few seconds to shut down the computer.

« If that doesn’t work, unplug the power cord from the computer. Then plug the power
cord back in and press the power button ((U) on the computer to turn it on.

If the problem occurs frequently when you use a particular application, check with the
application’s manufacturer to see if it is compatible with your computer.

For support and contact information about the software that came with your
computer, go to www.apple.com/guide.

If the problem occurs frequently, you may need to reinstall your system software
(see “Reinstalling the Software That Came With Your Computer” on page 55).

If the computer freezes during startup or you see a flashing question mark

« Wait a few seconds. If the computer doesn't start up after a delay, shut down your
computer by pressing and holding the power button () for about 5 seconds, until
the computer shuts down. Then hold down the Option key and press the power
button () again to start up your computer. When your computer starts up, click the
hard disk icon, then click the right arrow.

« After the computer starts up, open System Preferences and click Startup Disk. Select
a local Mac OS X System folder.

« If the problem occurs frequently, you may need to reinstall your system software
(see “Reinstalling the Software That Came With Your Computer” on page 55).

If the computer won’t turn on or start up

» Make sure the power cord is plugged into the computer and into a functioning
power outlet.

« If that does not work, press the power button ((U) and immediately hold down the
Command (38), Option, P, and R keys until you hear the startup sound a second time.

« If you recently installed additional memory, make sure that it is correctly installed
and that it is compatible with your computer. See whether removing it allows the
computer to start up (see page 41).

« If that does not work, unplug the power cord and wait at least 30 seconds. Plug the
power cord back in and press the power button (()) again to start up your computer.

« If you are still unable to start up your computer, see the service and support
information that came with your iMac G5 for information on contacting Apple for
service.
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Reinstalling the Software That Came With Your Computer
Use the software install discs that came with your computer to reinstall Mac OS X and
the applications that came with your computer, and to install Mac OS 9.

Important: Apple recommends that you back up the data on your hard disk before
restoring software. Apple is not responsible for any lost data.

Installing Mac OS X

To install Mac OS X:
Back up your important files, if possible.

Insert the Mac OS X Install Disc 1 that came with your computer.
Double-click “Install Mac OS X and Bundled Software.”
Follow the onscreen instructions.

After selecting the destination disk for installation, continue following the onscreen
instructions. Your computer may restart and ask you to insert the next Mac OS X install
disc.

Important: Because the “Erase and Install” option erases your destination disk, you
should back up your important files before installing Mac OS X and other applications.

Installing Applications
To install the applications that came with your computer, follow the steps below. Your
computer must have Mac OS X already installed.

To install Mac OS X:

Back up your important files, if possible.

Insert the Mac OS X Install Disc 1 that came with your computer.

Double-click “Install Bundled Software only.”

Follow the onscreen instructions.

After selecting the destination disk for installation, continue following the onscreen

instructions.

Note: To install iCal, iChat, iSync, iTunes, and Safari, follow the “Installing Mac OS X"
instructions above.
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Installing Mac OS 9
Your iMac G5 does not come with Mac OS 9 installed. To use Mac OS 9 applications
with your computer, you have to install Mac OS 9 using the Mac OS X Install Disc 2.

To install Mac OS 9:
Back up your important files, if possible.

Insert the Mac OS X Install Disc 2 that came with your computer.
Double-click “Install Mac OS 9 System Support.”
Follow the onscreen instructions.

After selecting the destination disk for installation, continue following the onscreen
instructions.

Other Problems

If you have a problem with an application

« For problems with software from a manufacturer other than Apple, contact the
manufacturer. Software manufacturers often provide updates to their software on
their websites. You can set your iMac G5 to check for and install the latest Apple
software automatically using the Software Update pane of System Preferences.
For more information, choose Help > Mac Help and search for “software update.”

If you have trouble using AirPort wireless communication

» Make sure you have properly configured the software according to the instructions
that came with your AirPort Extreme Base Station or AirPort Express.

* Make sure the computer or network you are trying to connect to is running and has
a wireless access point.

» Make sure you are within antenna range of the other computer or the network’s
access point. Nearby electronic devices or metal structures can interfere with wireless
communication and reduce this range. Repositioning or rotating the computer may
improve reception.

» Check the AirPort signal level. There are up to four bars in the AirPort status icon in
the menu bar.

» You may experience network performance problems if a microwave oven, cordless
phone, or other source of interference is used frequently near your base station.To
minimize interference, move the base station away from the device.

» For more information on using and troubleshooting AirPort, choose Help > Mac Help,
then choose Library > AirPort Help.
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If you have trouble ejecting a disc
 Quit any applications that may be using the disc and press the Media Eject key (2) on
your keyboard.

« If that doesn't work, open a Finder window and click the eject icon next to the disc
icon in the Sidebar, or drag the disc’s icon from the desktop to the Trash.

« If that doesn't work, restart the computer while holding down the mouse button.

If you have problems with your Internet connection

» Make sure your telephone line or network cable is connected and functioning
properly.

* If you are using a dial-up Internet connection, make sure that your telephone cord is
plugged into the modem port (marked with the icon &) and not the Ethernet port
(marked with the icon <-9).

« See “Connecting to the Internet” on page 65 for information on setting up your
computer to connect to the Internet. There you will find how to locate your Internet
settings and the contact information for your Internet service provider (if you used
the Setup Assistant to get your Internet account).

 See “Troubleshooting Your Connection” on page 80 for more information if you have
problems with your Internet connection.

If you have a problem using your computer or working with the Mac OS

« If the answers to your questions are not in this manual, look in Mac Help for
instructions and troubleshooting information. In the Finder, choose Help > Mac Help.

» Check the Apple Support website at www.apple.com/support for the latest
troubleshooting information and software updates.

If your date and time settings get lost repeatedly
* You may need to have the internal backup battery replaced. See “Replacing the
Internal Backup Battery” on page 48 for more information.

Locating Your Product Serial Number

You can find the serial number for your iMac G5 on the bottom of the stand. You can
also use System Profiler to find the serial number. Choose Apple (.') > About This Mac
from the menu bar and then click More Info. Click the Hardware triangle to view the

serial number.
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Using Apple Hardware Test
You can use Apple Hardware Test to help determine if there is a problem with your
computer’s hardware.

To use Apple Hardware Test:
Disconnect all external devices from your computer except the keyboard and mouse.
If you have an Ethernet cable connected, disconnect it.

Insert the Mac OS X Install Disc 1 that came with your computer.

Restart your computer and hold down the Option key as it starts up.

Click Apple Hardware Test when the list of available startup volumes appears.
Click the right arrow.

When the Apple Hardware Test main screen appears (after about 45 seconds), follow
the onscreen instructions.

If Apple Hardware Test detects a problem, it displays an error code. Make a note of the
error code before pursuing support options. If Apple Hardware Test does not detect a
hardware failure, the problem may be software-related.

For more information about Apple Hardware Test, see the Apple Hardware Test Read
Me file on the Mac OS X Install Disc 1.
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Contents Hardware Overview:
Click the triangles in the —‘EEEM_

window to show and
hide information in the
different categories.

Specifications

You can use System Profiler to find out detailed
information about your iMac G5, such as the amount of
built-in memory, hard disk size, devices connected, and
the product serial number.

’

To access the information in System Profiler, choose Apple (@) > About This Mac from
the menu bar and then click More Info.

8ene System Profile
‘ System Profile 3/3/05 3:27 PM

) Machine Name:  iMac G5
- Machine Model:  PawerMac8, 2
Audio (Built In) CPU Type: PowerPC G5 (3.0}
Bluetaoth Number Of CPUs: 1
Diagnostics CPU Speed: 2 GHz
Disc Burning L2 Cache (per CPU): 512 KB
! Memory: 168
Fibre Channel Bus Speed: 667 MHz
FireWire Boot ROM Versian:  5.2.4b0
Graphics/Display: | Serial Number W850303DS)X
Memory
PC Cards
PCI Cards
Parallel 5CS1
Power
Printers
Serial-ATA
UsB
b Network
¥ Software
Applications
Extensions
Fonts
Frameworks
Loas
Preference Panes
Startup ltems

) )4/» 2

Additional information is available on the Internet at www.apple.com/iMac and
www.apple.com/support.
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Care, Use, and Safety Information

For your safety and the safety of your equipment, follow
the rules in this appendix for cleaning and handling your
computer, as well as the guidelines for working more
comfortably.

Cleaning Your iMac G5
Follow these general rules when cleaning the outside of your computer and its
components:

* Shut down your iMac G5 and disconnect all cables.

+ Use a damp, soft, lint-free cloth to clean the computer’s exterior. Avoid getting
moisture in any openings. Do not spray liquid directly on the computer.

» Don't use aerosol sprays, solvents, or abrasives.

Cleaning Your iMac G5 Display

To clean your iMac G5 screen, do the following:
* Shut down your iMac G5 and disconnect all cables.

» Dampen a clean, soft, lint-free cloth or paper with water only and wipe the screen.
Do not spray liquid directly on the screen.

Carrying Your iMac G5

Before you lift or reposition your computer, you may need to disconnect all cables and

cords connected to it.

To lift or move your computer, hold the sides of the computer.
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Safety Instructions for Setting Up and Using

Your Computer
For your own safety and that of your equipment, always take the following precautions.

Disconnect the power plug (by pulling the plug, not the cord) and disconnect the
phone cord if any of the following conditions exists:

* You want to remove any parts

» The power cord or plug becomes frayed or otherwise damaged

* You spill something into the case

* Your computer is exposed to rain or any other excess moisture

* Your computer has been dropped or the case has been otherwise damaged

* You suspect that your computer needs service or repair

* You want to clean the case (use only the recommended procedure described earlier)

Important: The only way to turn off power completely is to disconnect the power cord
and phone cords. Make sure at least one end of the power cord is within easy reach so
that you can unplug the computer when you need to.

Warning: Your AC cord came equipped with a three-wire grounding plug (a plug that
has a third grounding pin). This plug will fit only a grounded AC outlet. If you are
unable to insert the plug into an outlet because the outlet is not grounded, contact a
licensed electrician to replace the outlet with a properly grounded outlet. Do not
defeat the purpose of the grounding plug.

Be sure that you always do the following:

» Keep your computer away from sources of liquids, such as drinks, washbasins,
bathtubs, shower stalls, and so on.

* Protect your computer from dampness or wet weather, such as rain, snow, and so on.

» Read all the installation instructions carefully before you plug your computer into a
wall socket.

» Keep these instructions handy for reference by you and others.

* Follow all instructions and warnings dealing with your system.

Important: Electrical equipment may be hazardous if misused. Operation of this
product, or similar products, must always be supervised by an adult. Do not allow
children access to the interior of any electrical product and do not permit them to
handle any cables.

Warning: Never push objects of any kind into this product through the openings in
the case. Doing so may be dangerous and result in fire or a dangerous electric shock.
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Connectors and Ports

Never force a connector into a port. If the connector and port don't join with
reasonable ease, they probably don’t match. Make sure that the connector matches the
port and that you have positioned the connector correctly in relation to the port.

Avoid Hearing Damage

Warning: Permanent hearing loss may occur if earbuds or headphones are used at
high volume. You can adapt over time to a higher volume of sound, which may sound
normal but can be damaging to your hearing. Set your iMac G5 volume to a safe level
before that happens. If you experience ringing in your ears, reduce the volume or
discontinue use of earbuds or headphones with your iMac G5.

Ergonomics

Chair

An adjustable chair that provides firm, comfortable support is best. Adjust the height of
the chair so your thighs are horizontal and your feet flat on the floor. The back of the
chair should support your lower back (lumbar region). Follow the manufacturer’s
instructions for adjusting the backrest to fit your body properly.

45-70 cm (18-28in.)

Shoulders relaxed— SN K S\ T Top of the screen at or slightly below
eye level (You may need to adjust the
height of your display by raising or

Forearms and hands lowering your work surface.)

in a straight line

Screen positioned to avoid
reflected glare

\\\

Forearms Ievel\—\

or tilted slightly/

Lower back supported [ Clearance under work surface

Thighs tilted slightly Feet flat on the floor

//or on a footrest
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You may have to raise your chair so your forearms and hands are at the proper angle to
the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a
footrest with adjustable height and tilt to make up for any gap between the floor and
your feet. Or you may lower the desktop to eliminate the need for a footrest. Another
option is to use a desk with a keyboard tray that's lower than the regular work surface.

Display

Arrange the display so the top of the screen is slightly below your eye level when
you're sitting at the keyboard. The best distance from your eyes to the screen is up to
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm).

Position the display to minimize glare and reflections on the screen from overhead
lights and windows.

Mouse
Position the mouse at the same height as your keyboard and within a comfortable
reach.

Keyboard

When you use the keyboard, your shoulders should be relaxed. Your upper arm and
forearm should form an angle that is slightly greater than a right angle, with your wrist
and hand in roughly a straight line.

Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling
your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users may develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you
begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a
qualified health specialist.

For More Information
Go to www.apple.com/about/ergonomics.

Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental
impacts of its operations and products.

For More Information
Go to www.apple.com/environment/summary.html.
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Connecting to the Internet

Appendix

You can use your computer to browse the World Wide
Web, send email to friends and family, and chat in real
time over the Internet. Use this detailed guide to connect
to the Internet.

When you first start up Mac OS X, the Setup Assistant helps you enter your Internet
configuration information.

If you didn't use the Setup Assistant to configure your Internet connection, you can use
it now. Open System Preferences and click Network. Click the “Assist me” button to
open Network Setup Assistant. If you don't want to use Network Setup Assistant, you
can use the information in this appendix to set up your connection manually.

There are four kinds of Internet connections:

« Dial-up connection: Your computer is plugged into a telephone wall jack using a
telephone cable (with computers that include a modem).

» High-speed DSL or cable modem connection: Your computer is plugged into a
special modem you get from an ISP using an Ethernet cable.

« AirPort Extreme wireless connection: Your computer is connected wirelessly to the
Internet using an AirPort Extreme or AirPort Express Base Station.

 Local area network (LAN): Your computer is plugged into a LAN using an Ethernet
cable. This type of connection is usually used in the workplace.

Before you connect to the Internet:
Set up an account with an ISP. You can find an ISP in your phone directory. Look under
“Internet access,”“Internet service,” or “online.”

Note: If you want to use America Online as your ISP, skip the Internet setup part of the
Setup Assistant. You need the AOL installer application. Open the AOL Installer
application and follow the onscreen instructions to set up AOL.

Gather the connection information you need from your ISP or network administrator.
See the next section, “Setup Assistant Worksheet” on page 67 to find out what
information to get for each type of connection.
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In some cases, if another computer in the same location is already connected to the
Internet, you may be able to use its settings.

To find the settings on a Mac OS X computer:
* Open the Network pane of System Preferences.

» Choose your connection method from the Show pop-up menu.
» Copy the information for your configuration.

To find the settings on a Mac OS 9 computer:
* Open the TCP/IP control panel.

» Find the connection method in the “Connect via” pop-up menu.
« Find the configuration in the Configure pop-up menu.
» Copy the IP address, subnet mask, and router address from the corresponding fields.

To find the settings on a Windows PC:

The connection information on a Windows computer resides in two places.

« To find the IP address and subnet mask, open the “Network and Internet
Connections” control panel.

 To find user account information, open the User Accounts control panel.

You can write the information directly on the next few pages, then enter it in the Setup

Assistant.

If you are using a dial-up modem, plug a phone cord (included with most Macintosh
computers) into your computer’s modem port and into a phone wall jack. If you are
using a DSL or cable modem, follow the instructions that came with the modem to
connect it to your computer.

Turn on your computer and enter information in the Setup Assistant to configure your
Internet connection.

Note: If you already started your computer and did not use the Setup Assistant to
configure your Internet connection, choose Apple (8) > System Preferences and click
Network. Then click “Assist me.” The Setup Assistant opens.
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Setup Assistant Worksheet

You can write the information you get from your Internet service provider (ISP), your
network administrator, or your other computer on these pages, then enter it in
Network Setup Assistant.

Select how your computer connects to the Internet.

Telephone Modem
Cable Modem

DSL Modem

Local network (Ethernet)

O0o0oao

Wireless
To set up a telephone dial-up connection, enter the following information:

User Name

Password

ISP Phone Number

Dialing prefix to obtain an outside line

To set up a DSL or cable modem or a LAN connection:
Choose your connection type. Ask your ISP for this information.

Manually

Manually using DHCP Router
Using DHCP

Using BootP

PPP

O0o0o0oao
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2 Enter information from your ISP:

If you selected “Manually” or “Using DHCP with manual address,”*
enter the following:

IP Address

Subnet Mask

Router Address

*If you selected “Using DHCP with manual address,” you don’t need to enter a subnet mask or router address.

If you selected “Using DHCP,” enter the following:

DHCP Client ID

Note: DHCP Client ID is optional and may not be required. Ask your ISP.

If you selected “PPP (for PPPoE connections),” enter the following:

Service Provider (optional)

PPPoE Service Name (optional)

Account Name

Password
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The information below is optional. Ask your ISP if you need to enter it.

DNS Hosts (optional for DHCP & BootP)

Domain Name (optional)

Proxy Server (optional)

Setting Up Your Internet Connection Manually

Once you have completed the steps on the previous pages using the Setup Assistant,
you are done setting up your Internet connection. If you don't wish to use the Setup
Assistant, or if you only want to make changes to specific parts of your Internet setup
configuration, you can use the instructions below to set up your connection manually.

To enter your information manually, follow the steps that correspond to your
connection method.

« Dial-up modem with Point-to-Point Protocol (PPP) connection (see page 69)
» Cable modem, DSL, or LAN connection using these configurations:

» Manual (see page 73)

» DHCP (see page 74)

» PPPoE (see page 75)
« AirPort wireless connection (see page 77)

Dial-Up Connection
A dial-up modem is the most common way to connect to the Internet. Your modem
uses a method called Point-to-Point Protocol (PPP) to connect to an ISP.

Make sure your modem is plugged into a phone line and you have the information
from your ISP available (see page 67).

To set up Network preferences for the internal modem port:
Choose Apple (@) > System Preferences from the menu bar.

Click Network.
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3 Choose Network Port Configurations from the Show pop-up menu and select the On
checkbox next to Internal Modem.

860 Network

s

Location: | Automatic 3

Show: | Network Port Configurations >%J

Check a configuration to make it active.
Drag configurations into the order you want to try them when
connecting to a network.

On | Port Configurations

& Internal Modem
Bivetooth (New.. )

Built-in Ethernet
Built-in FireWire

oo

]

@

n
| Click the lock to prevent further changes. ( Assist me... ) ( Apply Now )

4 Drag Internal Modem to the top of the Port Configurations list to make it the preferred,
or primary, network interface.

5 Choose Internal Modem from the Show pop-up menu and click PPP.

6 Enter the information from your ISP and click Apply Now.

[ ]S )S] Network

s

Location: | Automatic

Show: _Internal Modem

———————— [ PPP| TCP/IP__ Proxies _Modem |

Service Provider: Earthlink (Optianaly

Account Name: mruiz2

Password: sessss

Telephone Number: 555-3456

Alternate Number: 555-3457 (Optianaly
ESave password

Checking this box allows all users of this computer to
access this Internet account without entering a password.

( PPP Options... ) ( DialNow... )

@

70
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I_i Click the lock to prevent further changes.

( Assist me... ) ( Apply Now )
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To test your Internet configuration:
1 Open the Internet Connect application (in the Applications folder).

Click the Internal Modem icon, if necessary.

A W N

Click Connect.
Internet Connect dials your ISP and establishes a connection.
To connect automatically when you start an Internet application, such as a

web browser or email:
1 Click PPP Options (in the PPP pane of Network preferences).

2 Select the “Connect automatically when needed” checkbox.

o886 Network
G et om —
Session Options:
S Connect automatically when needed
a Prompt every minutes to maintain connection
"] Disconnect if idle for minutes

[ Disconnect when user logs out

] Disconnect when switching user accounts
Advanced Options:

"] Send PPP echo packets

] Use verbose logging

(Cancel)

PPPoE Service Name: ADSL/1 (Optional)

ESave password
Checking this box allows all users of this computer to
access this Internet account without entering a password.
{ PPPoE Options...

[T Show PPPoE status in menu bar @

il - - N
1:5' Click the lock to prevent further changes. (_Assistme... ) ( Apply Now )

3 Click OK and Apply Now.
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DSL, Cable Modem, or LAN Internet Connections

If you connect to the Internet using a DSL or cable modem or Ethernet LAN, ask your
ISP or network administrator how you should configure your Internet connection:

* Manually: With a manual configuration, your ISP or network administrator provides
a static IP address and other information that you enter in Network preferences.

» Using Dynamic Host Configuration Protocol (DHCP): With a DHCP configuration,
the DHCP server automatically enters the information for you.

« Using Point-to-Point Protocol over Ethernet (PPPoE): If you use a DSL modem and
need a user name and password to connect to the Internet, you may need to
configure your network to use PPPoE.

Make sure you have the information from your ISP available as you configure your
network (see page 67).

To set up Network preferences for the built-in Ethernet port:
1 Choose Apple (@) > System Preferences from the menu bar.
Click Network.

Choose Network Port Configurations from the Show pop-up menu.

A W N

Select the On checkbox next to Built-in Ethernet.

800 Network

) (o] CO—

Location: | Automatic [

+)
+)

Show: | Network Port Configurations |

Check a configuration to make it active.
Drag configurations into the order you want to try them when
(D"HE(tlﬂg to a network.

On | Port Configurations

& Built-in Ethernet = =
) Internal Modem UL ETA—
= Bluetooth FEETE———
[ Built-in FireWire e
Delete...

( Duplicate )

@

n - === 5
5' Click the lock to prevent further changes. Assist me_. Apply Now
I 3 L 2 PPy J

5 Drag Built-in Ethernet to the top of the Port Configurations list to make it the preferred,
or primary, network interface.

Next, follow the instructions to configure your network manually, using DHCP, or using
PPPoE, as instructed by your ISP or network administrator.
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Manual Configuration
Have your static IP address, router address, and subnet mask from your ISP ready

(see page 67).

To set up a manual configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.
3 Choose Manually from the Configure IPv4 pop-up menu.

800 Network

) (o] CO—

+)
+)

{TEP/P | PPPoE | AppleTalk | Proxies  Ethernet |

Location: | Automatic

Show: | Built-in Ethernet

Configure IPv4:  Manually v ]

IP Address: 192.168.40.33
Subnet Mask: 255.255.252.0

Router: | 192.168.40.1|

DNS Servers:

Search Domains: (Optional)
IPv6 Address: fe80:0000:0000:0000:0211:24ff:fe35:305e

@

Configure IPv6...

n - N 5
:El Click the lock to prevent further changes. Assist me_. Apply Now
g < 2 COPPY J

4 Type the other information into the corresponding fields.

5 Click Apply Now.

Once you configure your network, your connection is ready. Open your web browser
(or another TCP/IP application) to test your Internet connection.
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DHCP Configuration
After you set up a DHCP configuration, the DHCP server automatically provides your
network information.

To set up a DHCP configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.

3 Choose Using DHCP from the Configure IPv4 pop-up menu.

8060 Network

) (o] CO—

Location: | Automatic |

+)
+)

Show: | Built-in Ethernet |

{TeP/P | PPPoE | AppleTalk | Proxies  Ethernet |

Configure IPv4:  Using DHCP s ]
IP Address: 192.168.40.33 Renew DHCP Lease
Subnet Mask: 255.255.252.0 DHCP Client ID:
(If required)

Router: 198.168.40.1

DNS Servers: {Optionaly

Search Domains: (Optional)

IPv6 Address: fe80:0000:0000:0000:0211:24ff:fe35:305e

Configure IPv6... @
4’] —— = 5
] Click the lock to prevent further changes. (_ Assistme... ) ( Apply Now )

4 C(lick Apply Now.

Open your web browser (or another TCP/IP application) to test your Internet
connection.

Note: Unless your ISP instructs you to do otherwise, ignore the DHCP Client ID field
and the Search Domains field.
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PPPoE Configuration

Some DSL-based ISPs use Point-to-Point Protocol over Ethernet (PPPoE). If you use a
DSL modem and need a user name and password to connect to the Internet, check
with your ISP to determine if you should connect using PPPoE.

To set up a PPPoE connection:
Have your user name, password, and if required, the domain name server (DNS)
address from your ISP available as you configure your network (see page 67).

1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.

2 Click PPPoE and select “Connect using PPPoE.”

860 Network
COR—

Location: | Automatic [

+)
+)

Show: | Built-in Ethernet [

""Tcepp | PPPOE | AppleTalk | Proxies  Ethernet !

E Connect using PPPoE

Service Provider: NorthernWest (Optianaly

Account Name:  Sunrise

Password: ssssss

PPPoE Service Name: ADSL/1 (Optionaly

E Save password
Checking this box allows all users of this computer to
access this Internet account without entering a password.

(" PPPOE Options_.. )
] Show PPPoE status in menu bar ®
Q J— == 5
] Click the lock to prevent further changes. (_ Assistme... ) (_ Apply Now )

3 Type the information into the corresponding fields. If you want all users of your
computer to use the same connection method, select “Save password.”
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Note: To connect automatically when you start a TCP/IP application, such as a web
browser or email, click PPPoE Options, then select “Connect automatically when
needed” and click OK.

o8 o Network

I

Session Options:

E Connect automatically when needed
a Prompt every 30 minutes to maintain connection
[ Disconnect if idle for minutes
] Disconnect when user logs out
] Disconnect when switching user accounts,
[ Redial if busy
Redial times

Wait seconds before redialing

Advanced Options:
Terminal Script:  Mone
[_ISend PPP echo packets
[ Use TCP header compression

[_] Connect using a terminal window (command line) |

swaord.
(] Prompt for password after dialing
[l Use verbose logging =
= @
(Canes)
{1
¥ Click the lock to prevent further changes. (_Assistme... ) ( Apply Now )

Click TCP/IP and choose either Using PPP or Manually from the Configure IPv4 pop-up
menu, as instructed by your ISP. If you have a static IP address from your ISP, choose
Manually and type the address in the IP Address field.

Type the domain name server (DNS) addresses in the DNS Servers field.

8060 Network

) (o] C—

Location: | Automatic

)
\;i

Show: | Built-in Ethernet

{TcP/P | PPPoE | AppleTalk | Proxies  Ethernet |

Configure IPv4: | Using PPP ! :]

IP Address:

Subnet Mask: 255.255.252.0

Router: 17.206.44.1

DNS Servers: {Optionaly

Search Domains: (Optional)

IPv6 Address: fe80:0000:0000:0000:0211:24ff:fe35:305e

Configure IPv6... @

i
I_:El Click the lock to prevent further changes. ( Assist me.. ) ( Apply Now )

Click Apply Now.
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Once you configure your network, your Internet connection is ready. You can open your
web browser or other TCP/IP application to test your connection.

Important: If you did not select the option to connect automatically, you will need to
open the Internet Connect application, choose the correct configuration, and then click
Connect. For more information, choose Help > Internet Connect Help from the menu
bar at the top of the display.

AirPort Wireless Connection

If your iMac G5 has an AirPort Extreme Card installed, you can configure your AirPort
network and Internet connection using AirPort Setup Assistant, located in the Utilities
folder within your Applications folder. The assistant helps you configure the AirPort
Base Station and set up your computer to use AirPort. For more information about your
AirPort Base Station, see the guide that came with your base station.

If your AirPort Base Station is already configured, in most cases your AirPort Extreme
Card is ready to access it immediately.

To check if you have access to an AirPort network:
= Click the AirPort status icon in the menu bar and choose an AirPort network listed
there.

=

AirPort: Or
Turn AirPort Off

WorkNet
v HouseNet
Other...

Create Network..
Use Interference Robustness

Open Internet Connect...

If you don't see an AirPort network listed, you can use AirPort Setup Assistant to check
or change your settings, or you can change them using the Network pane of System
Preferences.
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Setting Up an AirPort Connection Manually
Gather the following information from your system administrator if you'll be setting up
a manual connection.

If you'll be connecting using DHCP, most of this information is provided to your
computer automatically by the network, so ask your system administrator what is
required.

» Domain name server (DNS) addresses, if necessary
» DHCP or manual IP address configuration

 IP address

» Router address

* Subnet mask

« Password, if required

Next, make sure your AirPort connection options are active in Network preferences.

To set up Network preferences for an AirPort connection:
1 Choose Apple (@) > System Preferences from the menu bar.

2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Select the On checkbox next to AirPort.
eneon Network
CO—
Location: | Automatic | :!
Show: | Network Port Configurations | :!

Check a configuration to make it active.
Drag configurations into the order you want to try them when
connecting to a network.

On | Port Configurations

& AirPort = N
) Internal Modem e
) Bluetooth P m-ye—
[ Built-in Ethernet = =
) Built-in FireWire Delete. ..
( Duplicate )
@
f : — |
U™ Click the lock to prevent further changes. (_Assistme... ) ( Apply Now )
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Next, follow the instructions to configure your network either manually or using DHCP,
as instructed by your ISP or network administrator. If you're setting up your network
yourself, it may be easier to configure the network using DHCP, because the server
assigns IP addresses automatically.

5 Choose AirPort from the Show pop-up menu.
6 Click TCP/IP, if necessary.
7 In the Configure IPv4 pop-up menu, choose either Manually or Using DHCP.

800 Network

) (o] CO—

Location: | Automatic !

+)
+)

Show: _AirPort !

! AirPort | TCP/IP | PPPOE  AppleTalk  Proxies

Configure IPv4: = Manually s ]

IP Address:

Subnet Mask:

Router:

DNS Servers:

Search Domains: (Optionaly
IPv6 Address: fe80:0000:0000:0000:020a:95ff:fef1:d539
(" Configure IPv6... ) @
:@ - N N
[ Click the lock to prevent further changes. (_Assistme... ) ( Apply Now )

* If you chose Manually, type the other information into the corresponding fields.

* If you chose Using DHCP, you don't need to enter any further information unless your
system administrator has instructed you to do so.

8 Click AirPort and select options for joining an AirPort Extreme network after restarting
or when your computer wakes from sleep.

9 Click Apply Now.
Once you configure your AirPort settings, you are ready to connect.

To test your AirPort connection:
= Click the AirPort status icon in the menu bar and choose Turn AirPort On.

Any AirPort Extreme network in range should appear in the menu.
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Troubleshooting Your Connection

Cable Modem, DSL, and LAN Internet Connections

If you can't connect to the Internet using your AirPort, built-in Ethernet, or internal
modem, you can use Network Diagnostics to diagnose connection problems. Click
“Assist me”in the network pane of System Preferences, then click Diagnostics to open
Network Diagnostics and follow the onscreen instructions.

If Network Diagnostics can't resolve the problem, there may be a problem with the
Internet service provider (ISP) you are trying to connect to, with an external device you
are using to connect to your ISP, or with the server you are trying to access. You can
also try the following steps

Check the cables and power supplies

Make sure all modem cables are firmly plugged in, including the modem power cord,
the cable from the modem to the computer, and the cable from the modem to the wall
jack. Check the cables and power supplies to Ethernet hubs and routers.

Turn the modem on and off and reset the modem hardware

Turn off your DSL or cable modem for a few minutes, then turn it back on. Some ISPs
recommend that you unplug the modem’s power cord. If your modem has a reset
button, you can press it either before or after you turn the power off and on.

PPPoE Connections

If you are unable to connect to your Internet service provider using PPPOE, first check
the cables and power supplies, then turn the power off and on and reset the modem
hardware.

Check System P[eferences settings:

Choose Apple (®) > System Preferences.

Click Network.

Choose Network Port Configurations from the Show pop-up menu.
Drag Built-in Ethernet to the top of the Port Configurations list.
Choose Built-in Ethernet from the Show pop-up menu.

Click PPPoE.

Select “Connect using PPPoE.”

Check the Account Name field to be sure you have entered the correct information
from your ISP.

Retype your password if you chose to save your password, to be sure it is correct.

Click TCP/IP. Make sure you've entered the correct information from your ISP
in this pane.

Click Apply Now.
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Network Connections

If you have two or more computers attempting to share an Internet connection, be
sure that your network is set up properly. You need to know if your ISP provides only
one IP address or if it provides multiple IP addresses, one for each computer.

If only one IP address is used, then you must have a router capable of sharing the
connection, also known as network address translation (NAT) or “IP masquerading.” For
setup information, check the documentation provided with your router or ask the
person who set up your network. The AirPort Extreme Base Station may be used to
share one IP address among multiple computers. For information on using the AirPort
Extreme Base Station, check the onscreen help or visit the Apple AirPort website at
www.apple.com/airport.

If you cannot resolve the issue using these steps, contact your ISP.
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Communications Regulation Information

FCC Compliance Statement

This device complies with part 15 of the FCC rules.
Operation is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that
may cause undesired operation. See instructions if
interference to radio or television reception is
suspected.

Radio and Television Interference

This computer equipment generates, uses, and can
radiate radio-frequency energy. If it is not installed
and used properly—that is, in strict accordance with
Apple’s instructions—it may cause interference with
radio and television reception.

This equipment has been tested and found to
comply with the limits for a Class B digital device in
accordance with the specifications in Part 15 of FCC
rules. These specifications are designed to provide
reasonable protection against such interference in a
residential installation. However, there is no
guarantee that interference will not occur in a
particular installation.

You can determine whether your computer system is
causing interference by turning it off. If the
interference stops, it was probably caused by the
computer or one of the peripheral devices.

If your computer system does cause interference to
radio or television reception, try to correct the
interference by using one or more of the following
measures:

* Turn the television or radio antenna until the
interference stops.

Move the computer to one side or the other of the
television or radio.

Move the computer farther away from the
television or radio.

Plug the computer into an outlet that is on a
different circuit from the television or radio. (That
is, make certain the computer and the television or
radio are on circuits controlled by different circuit
breakers or fuses.)

If necessary, consult an Apple-authorized service
provider or Apple. See the service and support
information that came with your Apple product. Or,
consult an experienced radio/television technician
for additional suggestions.

Changes or modifications to this product not
authorized by Apple Computer, Inc., could void the
EMC compliance and negate your authority to
operate the product.

This product has demonstrated EMC compliance
under conditions that included the use of compliant
peripheral devices and shielded cables between
system components. It is important that you use
compliant peripheral devices and shielded cables
(including Ethernet network cables) between system
components to reduce the possibility of causing
interference to radios, television sets, and other
electronic devices.

Responsible party (contact for FCC matters

only): Apple Computer, Inc. Product Compliance, 1
Infinite Loop M/S 26-A, Cupertino, CA 95014-2084,
408-974-2000.

Bluetooth Information

FCC Bluetooth Wireless Compliance

The antenna used with this transmitter must not be
colocated or operated in conjunction with any other
antenna or transmitter subject to the conditions of
the FCC Grant.

Bluetooth Industry Canada Statement

This Class B device meets all requirements of the
Canadian interference-causing equipment
regulations.

Cet appareil numérique de la Class B respecte toutes
les exigences du Reglement sur le matériel brouilleur
du Canada.

Bluetooth Europe-EU Declaration of Conformity
This wireless device complies with the specifications
EN 300 328, EN 301-489, and EN 60950 following the
provisions of the R&TTE Directive.

Industry Canada Statement

Complies with the Canadian ICES-003 Class B
specifications. Cet appareil numérique de la classe B
est conforme a la norme NMB-003 du Canada.

VCCI Class B Statement

BERNBERBEEEREEERERENICDONT
COEBE. BRMUBEBSERESEIRHINRE
£ (VCCl) OE#CE D 752 B HREiEET
¥ COEBRIRERECERIND I E2BNE
LTWEIH COEBLZIAPTLEY 3 VE
BRIOEELERS NS & ZEREESISES
FTENHDFT,
BUREBAEICRE > TEL WEURE LT 23 W,

European Community
Complies with European Directives 72/23/EEC and
89/336/EEC, and 99/5.EC.
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Laser Information

Warning: Making adjustments or performing
procedures other than those specified in your
equipment’s manual may result in hazardous
radiation exposure.

Do not attempt to disassemble the cabinet
containing the laser. The laser beam used in this
product is harmful to the eyes. The use of optical
instruments, such as magnifying lenses, with this
product increases the potential hazard to your eyes.
For your safety, have this equipment serviced only
by an Apple Authorized Service Provider.

Because of the optical disc drive in your computer,
your computer is a Class 1 laser product. The Class 1
label, located in a user-accessible area, indicates that
the drive meets minimum safety requirements. A
service warning label is located in a service-
accessible area. The labels on your product may
differ slightly from the ones shown here.

DANGER

Class 1 label Service warning label

Exposure to Radio Frequency Energy

The radiated output power of the AirPort Extreme
Card in this device is far below the FCC radio
frequency exposure limits for uncontrolled
equipment. This device should be operated with a
minimum distance of at least 20 cm between the
AirPort Extreme Card antennas (see page 28) and a
person's body and must not be co-located or
operated with any other antenna or transmitter.

Mouse Class 1 LED Information

The Apple optical mouse is a Class 1 LED product in
accordance with [EC 60825-1 A1 A2.This product
complies with the requirements of European
Directives 72/23/EEC and 89/336/EEC.

It also complies with the Canadian ICES-003 Class B
Specification.

Taiwan Statement

EmaTE  BE

RIZE:M5769

EOE  EEEREMEHERLTNSER LT

Korea Statement

Y 2 (24Yy) : oA (M5769)

°l & tH & : E-C011-00-3670 (B) / ’
o5 A A fEHFER2KF) (M
HMEddd: ExF7|

M Z=X}/HZ== © Apple Computer Inc./ &3

Y & (2HY) oA (M5769)

°l & W 5 :E-C011-00-3000 (B) A
o 5 X4 5 ojsEAE T oF) (MICH
HMzx=dgd: ExE7|

H =X/ Z== : Apple Computer Inc./ 22l O X|o}

High-Risk Activities Warning

This computer system is not intended for use in the
operation of nuclear facilities, aircraft navigation or
communications systems, or air traffic control
machines, or for any other uses where the failure of
the computer system could lead to death, personal
injury or severe environmental damage.

ENERGY STAR® Compliance

As an ENERGY STAR?® partner, Apple has determined
that standard configurations of this product meet
the ENERGY STAR guidelines for energy efficiency.
The ENERGY STAR program is a partnership with
office product equipment manufacturers to promote
energy-efficiency. Reducing energy consumption of
office products saves money and reduces pollution
by eliminating wasted energy.

Disposal and Recycling Information
The backlight lamp in this product contains mercury.
Dispose according to local, state, and federal laws.

For information about Apple’s recycling program, go
to www.apple.com/environment/summary.html

Battery Disposal
Dispose of batteries according to your local
environmental laws and guidelines.

Nederlands: Gebruikte batterijen kunnen worden
ingeleverd bij de chemokar of in een speciale
batterijcontainer voor klein chemisch afval (kca)
worden gedeponeerd.

X

Deutschland: Das Gerat enthdlt Batterien. Diese
gehdren nicht in den Hausmdill. Sie kénnen
verbrauchte Batterien beim Handel oder bei den
Kommunen unentgeltlich abgeben. Um
Kurzschlisse zu vermeiden, kleben Sie die Pole der
Batterien vorsorglich mit einem Klebestreifen ab.

Taiwan:
(]
&9

BE R



Telephone and Apple 56K Modem
Information

Notify Your Telephone Company

Some telephone companies require that you notify
the local business office when you hook up a
modem to their lines.

Information You Need in the United States

The internal modem complies with Part 68 of the
FCC rules. On the back of this equipment is a label
that contains, among other information, the FCC
registration number and ringer equivalence number
(REN). If requested, provide this information to your
telephone company.

* Ringer equivalence number (REN): 0.1B The REN is
useful to determine the quantity of devices you
may connect to your telephone lines and still have
all those devices ring when your telephone
number is called. In most, but not all areas, the
sum of the RENs of all devices connected to one
line should not exceed five (5.0). To be certain of
the number of devices you may connect to your
ling, as determined by the REN, you should contact
your local telephone company to determine the
maximum REN for your calling area.

Telephone jack type: USOC, RJ-11 An FCC-compliant
telephone cord and modular plug are provided
with this equipment. This equipment is designed
to be connected to the telephone network or
premises wiring using a compatible modular jack
that complies with Part 68 rules. See the
installation instructions for details.

Telephone Line Problems

If your telephone doesn’t work, there may be a
problem with your telephone line. Disconnect the
modem to see if the problem goes away. If it doesn't,
report the problem either to your local telephone
company or to your company’s telecommunications
people.

If disconnecting the modem eliminates the problem,
the modem itself may need service. See the service
and support information that came with your Apple
product for instructions on how to contact Apple or
an Apple-authorized service provider for assistance.

If you do not disconnect your modem when it is
adversely affecting the telephone line, the telephone
company has the right to disconnect your service
temporarily until you correct the problem. The
telephone company will notify you as soon as
possible. Also, you will be informed of your right to
file a complaint with the FCC.

The telephone company may make changes in its
facilities, equipment, operations, or procedures that
could affect the operation of your equipment. If this

happens, the telephone company will provide
advance notice in order for you to make the
necessary modifications to maintain uninterrupted
service.

The internal modem will not work with party lines,
cannot be connected to a coin-operated telephone,
and may not work with a private branch exchange
(PBX).

Telephone Consumer Protection Act

The Telephone Consumer Protection Act of 1991
makes it unlawful for any person to use a computer
or other electronic device to send any message via a
telephone fax machine unless such message clearly
contains, in a margin at the top or bottom of each
transmitted page or on the first page of the
transmission, the date and time it was sent and an
identification of the business or other entity, or
individual sending the message and the telephone
number of the sending machine of such business,
entity, or individual.

Information You Need in Canada

The Industry Canada (IC) label identifies certified
equipment. This certification means that the
equipment meets certain telecommunications
network protective, operational, and safety
requirements. The Department does not guarantee
the equipment will operate to a user’s satisfaction.

Before installing this equipment, make sure that you
are permitted to connect to the facilities of the local
telecommunications company. Be sure you use an
acceptable method of connection to install the
equipment. In some cases, you may extend the
company’s internal wiring for single-line individual
service by means of a certified telephone extension
cord. Be aware, however, that compliance with these
conditions may not prevent degradation of service
in some situations.

Repairs to certified equipment should be made by
an authorized Canadian maintenance facility
designated by the supplier. Any equipment
malfunctions or repairs or alterations that you make
to this equipment may cause the
telecommunications company to request that you
disconnect the equipment.

In Canada, contact Apple at: 7495 Birchmount Road,
Markham, Ontario, L3R 5G2, 800-263-3394

Warning: Users should ensure for their own
protection that the electrical ground connections
of the power utility, telephone lines, and internal
metallic water pipe system, if present, are
connected together. This precaution may be
particularly important in rural areas.
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Users should not attempt to make such connections
themselves, but should contact the appropriate
electric inspection authority or electrician.

* Load number: 0.1 The load number (LN) assigned
to each terminal device denotes the percentage of
the total load to be connected to the telephone
loop that is used by the device, to prevent
overloading. The termination of a loop may consist
of any combination of devices, subject only to the
requirement that the sum of the load numbers of
all devices does not exceed 100.

* Telephone jack type: CA-11

Informations Destinées aux Utilisateurs Canadiens
L'étiquette d'Industrie Canada identifie un matériel
homologué. Cette étiquette certifie que le matériel
est conforme a certaines normes de protection,
d’exploitation et de sécurité des réseaux de
télécommunications. Le Ministere n'assure toutefois
pas que le matériel fonctionnera a la satisfaction de
I'utilisateur.

Avant d'installer ce matériel, I'utilisateur doit
s'assurer qu'il est permis de la raccorder au réseau de
I'enterprise locale de télécommunication. Le matériel
doit également étre installé en suivant une méthode
acceptée de raccordement. Dans certains cas, le
cablage appartenant a I'enterprise utilisé pour un
service individuel a ligne unique peut étre prolongé
au moyen d'un dispositif homologué de
raccordement (cordon prolongateur téléphonique).

L'abonné ne doit pas oublier qu'il est possible que la
conformité aux conditions énoncées ci-dessus
n‘empéche pas la dégradation du service dans
certaines situations. De fait, les enterprises de
télécommunication ne permettent pas que I'on
raccorde un matériel aux prises d'abonnés, sauf dans
les cas précis prévus par les terifs particuliers de ces
enterprises.

Les réparations de matériel homologué doivent étre
effectuées par un centre d’entretien canadien
autorisé désigné par la fournisseur. La compagnie de
télécommunications peut demander a I'utilisateur de
débrancher un appareil suite a des réparations ou a
des modifications effectuées par I'utilisateur ou en
raison d'un mauvais fonctionnement.

Veuillez contacter Apple pour des informations
supplémentaires:

Apple Canada, Inc.
7495 Birchmount Road
Markham, Ontario
Canada L3R 5G2

Service a la clientéle d’Apple Canada: 800-263-3394

Avertissement : Pour sa propre protection,
I'utilisateur doit s'assurer que tout les fils de mise a
la terre du secteur, des lignes téléphoniques et les
canalisations d’eau métalliques, s'il y en a, soient
raccordés ensemble. Cette précaution est
particuliérement importante dans les régions
rurales.

L'utilisateur ne doit pas tenter de faire ces
raccordements lui-méme; il doit avoir recours a une
service d'inspection des installations électriques ou a
un électricien, selon le cas.

* Numéro de charge: 0.1 L'indice de charge (IC)
assigné a chaque dispositif terminal indique, pour
éviter toute surcharge, le pourcentage de la
charge totale qui sera raccordée a un circuit
téléphonique bouclé utilisé par ce dispositif. La
terminaison du circuit bouclé peut étre constituée
de n'importe quelle combinaison de dispositifs
pourvu que la somme des indices de charge de
I'ensemble des dispositifs ne dépasse pas 100.

* Type de prise téléphonique: CA-11

Information You Need in the United Kingdom
This terminal equipment is intended for direct
connection to the analogue Public Switched
Telecommunications Network and is approved for
use within the United Kingdom with the following
features:

* Modem facility

* Autocalling facility

 Autoanswer facility

* DTMF signaling

Operation in the absence of proceed indication or
upon detection of proceed indication

This product is in conformity with relevant
regulatory standards following the provisions of
European Council Directives 73/23/EEC (Low Voltage
Directive) and 89/336/EEC amended by 92/31/EEC
(EMC Directive).

Informationen fur Deutschland

Diese Modem-Karte ist als Endeinrichtung
vorgesehen und muss an ein TAE mit F-Kodierung
angeschlossen werden. Diese Endeinrichtung ist in
Konformitdt gemass Niederspannungsrichtlinie 73 /
23 / EWG sowie EMC-Richtlinien 89 / 336 / EWG und
92/31/EWG.

Informations pour la France

Ce matériel est conforme aux normes applicables de
sécurité éléctrique d'aprés la directive 73 / 23 / CEE
et aux normes applicables de comptabilité
éléctromagnétique d'apres la directive 89 / 336 /
CEE, modifié par la directive 92 / 31 / CEE.




Information You Need in Australia

All telecommunications devices are required to be

labelled as complying to the Australian

telecommunications standards, ensuring the health

and safety of the operator and the integrity of the

Australian telecommunications network. To provide

compliance with the Australian Communications

Authority’s technical standards, please ensure that

the following AT commands are maintained:

« ATBO (ITU/CCITT operation)

» AT&GO (no guard tone)

* AT&P1 (33/66 pulse dial make/break ratio)

e ATSO = 0 or ATSO = 1 (no answer or answer greater
than one ring)

e ATS6 = 95 (DTMF period between 70-255 ms)

e ATS11 =95 (DTMF period between 70-255 ms)

For calls that are automatically generated, a total of
three call attempts are allowed to a telephone
number, with a minimum period between calls of 2
seconds. If the call does not connect after three
attempts, 30 minutes must expire before automatic
redialing may be initiated. Failure to set the modem
(and any associated communications software) to
the above settings may result in the modem being
non-compliant with Australian telecommunications
standards. Under these circumstances a user could
be subject to significant penalties under the
Telecommunications Act 1997.

This modem must be properly secured in order for
you to use it. Telecommunications network voltages
exist inside the computer and the
telecommunications line connection must be
removed before opening the computer.

Information You Need in New Zealand

This modem is fully approved to operate on the New
Zealand telecommunications network under
Telepermit number PTC 211/04/002. All
telecommunications devices are required to hold a
Telepermit and be labelled accordingly with the
approved Telepermit number to comply with the
New Zealand telecommunications standards,
ensuring the health and safety of the operator and
the integrity of the New Zealand
telecommunications network. To ensure compliance,
all calls that are automatically generated should not
make more than 10 call attempts to the same
number within any 30 minute period with a
minimum period between calls of 30 seconds.
Failure to adhere to these standards may result in
the modem being non-compliant with New Zealand
Telecom standards. Under these circumstances a
user could be subject to significant penalties.

Important: The grant of a Telepermit for any item of
terminal equipment indicates that only Telecom has
accepted that the item complies with minimum
conditions for connection to its network. It indicates
no endorsement of the product by Telecom, nor
does it provide any sort of warranty. Above all, it
provides no assurance that any item will work
correctly in all respects with another item of
Telepermitted equipment of a different make or
model, nor does it imply that any product is
compatible with all of Telecom’s network services.

87






Index

A D
AirPort Extreme 28 date and time settings lost 57
connection 69 DHCP 69
problems using 56 configuration 74
setting up 77 dial-up
analog audio 34 connection 69
application freeze 21 modem 69
applications 22 dial-up connection 65
audio line in port 15 digital video camera 26
display
B cleaning 61
battery downloading software 19
replacing the internal backup battery 48 DSL 69,72
built-in microphone 13 DvD
Built-in speakers 13 burning (recording) 39
burning a CD-R or CD-RW disc 38 DVD-ROM/CD-RW Combo drive 13, 36
burning a DVD 39 DVD-Video, playing 38
Dynamic Host Configuration Protocol (DHCP) 72
C
cable modem 72 E
cameras ejecting a disc 57
digital 24 eject key 13
DV 26 environment 64
Carrying Your iMac G5 61 ergonomics 63
D Ethernet 32
burning (recording) 38 port 15
CD-ROM drive 36 external hard disks 26
changing
System Preferences 17 F
the desktop 17 FireWire
cleaning your computer 61 connecting devices 26
Combo drive 13,36 ports 15
Computer disposal 84 FireWire Target Disk Mode 27
connecting floppy disk drives 24
a printer 18 Force Quit 21
headphones 19 freezing up 53
mobile phone 29 frozen application 21
PDA via Bluetooth 29
to a network 32 G
to an external display or VGA projector 34 game pads 24

to a TV, video projector, or VCR 34

Index



H
hard disks 26

Headphone Out/Optical Audio Out Port 33

headphones, speakers 15

|

iDVD 39

iMac G5 - Back View 14
iMac G5 - Front View 12
inserting a CD or DVD 37
installing

o

optical disc drive 13, 36

P
Point-to-Point Protocol 69, 72,75
power button 15
power indicator light 13
power socket 15
PPPoE 69
configuration 75
Print & Fax preferences 18

applications 55, 56 printing 18
Classic support 55, 56 setup 18
Mac OS 9 55, 56 problems

Mac OS X 55, 56
Internet
configuration 71
connecting to 8, 65, 77
problems connecting 57, 80
settings 67
Internet service provider 65
iPod 26

ISP 65 problem with an application 56
J S
joysticks 24 safety 62
scanners 24,26
K security slot 15
keyboard 7,24 securing your computer 40
controls 39 serial number 57
ergonomics 64 setting up a printer 18
setting up your computer 6
L shutting down 9
LAN 72 sleep 9
connection 69 Software Update 19
specifications 59
M static IP address 73
Mac Help 22 stopping
Mac OS X 16 an application 21

manual Internet configuration 73
memory 15

AirPort Extreme 56

computer freezes during startup 54

computer won't respond 53
computer won't start up 54
connecting to Internet 80
date and time settings lost 57
ejecting a disc 57

Internet connection 57

SuperDrive 13, 36
System Preferences 17
System Profiler 59

installing additional memory 41
seeing how much memory your computer has 47

modem T
cable 32,65 testing your Internet configuration 71
DSL 32,65 transferring
port 15 files or documents 20
monitoring troubleshooting 53
a printer 18
mouse 7,13 U
ergonomics 64 updating software 19
USB 24
N connecting devices 24
network connections 81 hubs 25
Network Setup Assistant 65 ports 13,15

Index



using multiple devices at once 25

\'

video out port 15, 34
volume controls 13

Index

W

wireless networking and Internet access 28
working with a printer 18

91


















	User’s Guide
	Contents
	Getting Started
	What’s Next?
	What to Do When You Have Finished Using Your iMac�G5

	Getting to Know Your iMac�G5
	iMac�G5 – Front View
	iMac�G5 – Back View
	Learning About Mac�OS�X
	Customizing Your Desktop and Setting Your Preferences
	Connecting to a Printer
	Playing a CD and Connecting Headphones
	Keeping Your Software Up-to-Date
	Connecting a Camera or Other FireWire Device
	Connecting to a Network
	Using the Internet
	Transferring Files to Another Computer
	When an Application Does Not Respond
	Getting Answers to Your Questions Using Mac�Help
	Using Applications

	Using Your Computer
	Universal Serial Bus (USB)
	FireWire
	AirPort Extreme Wireless Networking
	Bluetooth Wireless Technology
	Ethernet (10/100/1000Base-T)
	Audio Support
	External Video Support (VGA, Composite, and S-Video)
	Using Your Optical Drive
	Keyboard Controls
	Securing Your Computer

	Enhancing Your Computer
	Installing Additional Memory
	Replacing the Internal Backup Battery

	Troubleshooting
	Problems That Prevent You From Using Your Computer
	Reinstalling the Software That Came With Your Computer
	Other Problems
	Locating Your Product Serial Number
	Using Apple Hardware Test

	Specifications
	Care, Use, and Safety Information
	Cleaning Your iMac�G5
	Carrying Your iMac�G5
	Safety Instructions for Setting Up and Using Your�Computer
	Connectors and Ports
	Avoid Hearing Damage
	Ergonomics
	Apple and the Environment

	Connecting to the Internet
	Setup Assistant Worksheet
	Setting Up Your Internet Connection Manually
	Dial-Up Connection
	DSL, Cable Modem, or LAN Internet Connections
	AirPort Wireless Connection
	Troubleshooting Your Connection

	Index


